cancel
Showing results for 
Search instead for 
Did you mean: 

Connection dropping

diamonddave51
Newbie
Posts: 3
Registered: ‎03-05-2014

Connection dropping

Hi, i am a first-time poster- so please be gentle with me! Been with PN for some time now with no problems until mid Feb when we had all the storms. The connection kept dropping several times a day until I could bear it no longer. On March1st I reported the fault and proceeded to change everything, - router , filters, disconnect extensions, etc.Openreach engineer came and checked line, etc, could find nothing. After a week or so, an OR Broadband engineer came and went through the same checks, and found that the speed to the main box was 12 meg + and I was getting around 1meg. After PN reset the profile later that day the speed went up to 12 meg for a couple of days, then started dropping again along with the connection. Another wait, another OR engineer who again carried out the same tests and reckoned that the fault lay with the pole in the road. Cherry picker called and he spent ages "repairing" the fault. Guess what? No better.  Yet another engineer booked I wait in ALL morning and guess what - no show from OR. PN first tell me that the system is down  & no one can contact me. Later that day, I get a text telling me that my appointment had been reallocated to another, more important job!! Getting fed up with all the running around and waiting in for the engineers, I email ANDY BAKER. Give him his due, he gets Tony Thompson on the case. Yet another OR visit booked, same procedure, same tests, & finally the guy reckons it might be a REIN problem and arranges for a REIN engineer to call. Weekend goes by, connection bad as usual, and I call PN for an update. No news. Check my messages, and am told that a REIN engineer called and left a card as he couldn't get in the house the day. This is cobblers as I was in all day, and no card was left and no engineer has visited!! I even checked with the neighbours to see if there had been a visit. Contact with Plusnet has been almost non existent since last week, with the problem going "On Hold " and "Off hold".  So 5 engineers have visited, 1 didnt bother to turn up and 1 reckoned he turned up but must have got the wrong house! The problem seems to have miraculously mellowed over the last few days but I wouldn't bet on it not happening again. Plusnet's customer service is POOR. Everyone is very nice and promise to sort it out, but when push comes to shove nothing happens.Sorry for the rant, just fed up with it all!!!!!!!!!!!!!
1 REPLY
Superuser
Superuser
Posts: 12,962
Thanks: 4,261
Fixes: 26
Registered: ‎22-08-2007

Re: Connection dropping

Hi DimonDave,
Welcome to the forums, sorry to hear of your difficulties.
Quote from: diamonddave51
I am a first-time poster- so please be gentle with me!

It would make your postings easier to read if you could break them up into paragraphs please.
Quote from: diamonddave51
Been with PN for some time now with no problems until mid Feb when we had all the storms. The connection kept dropping several times a day until I could bear it no longer. On March1st I reported the fault and proceeded to change everything, - router , filters, disconnect extensions, etc.  Openreach engineer came and checked line, etc, could find nothing. After a week or so, an OR Broadband engineer came and went through the same checks, and found that the speed to the main box was 12 meg + and I was getting around 1meg.

What you describe has all of the hallmarks of a bad joint; such issues tend to be worse in damp wet weather and when the warmer weather comes, the problems vanish.  They are therefore one of the more difficult issues to resolve; if weather conditions are good when BTOR engineers visit, they might well be not able to find the fault ... unless they physically check every joint on your line - box on you wall, over head drop wires, pole boxes, under ground joints and cabinet terminations.
Quote from: diamonddave51
After PN reset the profile later that day the speed went up to 12 meg for a couple of days, then started dropping again along with the connection. Another wait, another OR engineer who again carried out the same tests and reckoned that the fault lay with the pole in the road. Cherry picker called and he spent ages "repairing" the fault. Guess what? No better.  Yet another engineer booked I wait in ALL morning and guess what - no show from OR.  PN first tell me that the system is down  & no one can contact me. Later that day, I get a text telling me that my appointment had been reallocated to another, more important job!!

If there are errors being experienced on a line, the automatic equipment slows the line down in an attempt to reduce errors.  If errors persist for a long time, the line speed becomes "locked" and requires action from BTOR and or PN to "release the lock", however if the cause of the previous "locking" is not identified and resolved, then there is every possibility that the line will be slowed down again.  Unfortunately sometimes engineers do not turn up for a variety of reasons, for example "spending ages fixing a fault" on an earlier call out.
Quote from: diamonddave51
Getting fed up with all the running around and waiting in for the engineers, I email ANDY BAKER. Give him his due, he gets Tony Thompson on the case. Yet another OR visit booked, same procedure, same tests, & finally the guy reckons it might be a REIN problem and arranges for a REIN engineer to call. Weekend goes by, connection bad as usual, and I call PN for an update. No news. Check my messages, and am told that a REIN engineer called and left a card as he couldn't get in the house the day. This is cobblers as I was in all day, and no card was left and no engineer has visited!! I even checked with the neighbours to see if there had been a visit.

I'm glad to read that you took this issue to Andy Baker, he really needs to hear first hand what a shambles BTOR is and the appalling service they are delivering to PN's customers.  REIN is yet another difficult area to diagnose.
Quote from: diamonddave51
Contact with Plusnet has been almost non existent since last week, with the problem going "On Hold " and "Off hold".  So 5 engineers have visited, 1 didn't bother to turn up and 1 reckoned he turned up but must have got the wrong house! The problem seems to have miraculously mellowed over the last few days but I wouldn't bet on it not happening again. Plusnet's customer service is POOR. Everyone is very nice and promise to sort it out, but when push comes to shove nothing happens. Sorry for the rant, just fed up with it all!!!!!!!!!!!!!

I am afraid that you are finding out just how badly end users and ISPs alike can be served by BTOR.

PN's Digital Care Team (DCT) are only on these forums during normal office hours, so you are unlikely to see a formal PN response before Tuesday.  If you'd like input / views for other customers on your problem, please post your router stats here.  If this is a REIN problem then installing RouterStats (http://www.vwlowen.co.uk/internet/files.htm) and running 24x7 will clearly indicate when (if) REIN is present.