cancel
Showing results for 
Search instead for 
Did you mean: 

Connection could not be established: Disconnected because idle timeout reached

Community Veteran
Posts: 1,595
Thanks: 62
Fixes: 2
Registered: 17-06-2007

Connection could not be established: Disconnected because idle timeout reached

Does anyone know what that means, or why I got it, and why, when I clicked on Connect on my Thomson router it gave me the same message. I was actively using my connection at the time when it dropped
Yesterday my ADSL went down sometime after 3:30 and didn't come back up because when I got home at 5:45 my router didn't even think I had an ADSL service, and even after power cycling it it took about 5 minutes to work out I'd got a DSL connection.
5 REPLIES
Community Veteran
Posts: 1,595
Thanks: 62
Fixes: 2
Registered: 17-06-2007

Re: Connection could not be established: Disconnected because idle timeout reached

I'm going to assume that it was something screwy in the Cheltenham exchange as its been connected since then with no real problems
Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: Connection could not be established: Disconnected because idle timeout reached

There isn't anything I can see on your account that would have caused this. The disconnection on the 11th is showing as 'NAS termination Router/Modem' Which normally indicates that you've asked your router to disconnect.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 1,595
Thanks: 62
Fixes: 2
Registered: 17-06-2007

Re: Connection could not be established: Disconnected because idle timeout reached

Chris, it was odd, my line was fine when I left the house just before 3:30 on Friday but when I picked my wife up at 4:05 she told me that she couldn't access something on our box at home which indicated the line was down. When I got home just after 5:30 the router was sitting there with the far right green LED not lit up and when I went in to the router the DSL section showed no information at all. So I turned it off and waitied for a bit and turned it back on and eventually it decided I had an ADSL connection.
On Saturday it just went down an even though it showed a DSL connection it wouldn't reconnect and just kept throwing that error until I rebooted the router.
Do you see anything in the logs for between 15:30 and 17:30 on Friday?
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Connection could not be established: Disconnected because idle timeout reached

Looks like the connection dropped at 15:38 and resumed again at 17:56, though it doesn't show anything else (other than Chris's statement above). It doesn't show anything out of the ordinary I'm afraid.
Community Veteran
Posts: 1,595
Thanks: 62
Fixes: 2
Registered: 17-06-2007

Re: Connection could not be established: Disconnected because idle timeout reached

Oh, well, just one of those things I guess.