cancel
Showing results for 
Search instead for 
Did you mean: 

Connection Problems

Alex2x
Grafter
Posts: 96
Thanks: 1
Registered: 26-02-2013

Connection Problems

I have been away for a few day just got back and I am getting a terrible connection drop outs not been able to connect and really slow speeds, is there an issue at my location KA3 1SS
Thank you.
9 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Connection Problems

Your line is generally very stable, with only a couple of disconnections showing in the last 40 days. I'm just running a quick line test to see what's going on.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Connection Problems

I can't spot any issues that would be causing a significant speed drop.
Your line is connected at 16139 which gives a profile of 14200. The profile on our side was set a 14000, so I've just updated that.
Can you try a single disconnect/reconnect and try a speedtest again?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Alex2x
Grafter
Posts: 96
Thanks: 1
Registered: 26-02-2013

Re: Connection Problems

Thanks for that my download speed is at 1.4Mb so it seems everything is ok must be my computer that needs a bit off a clean out
thanks .
Alex2x
Grafter
Posts: 96
Thanks: 1
Registered: 26-02-2013

Re: Connection Problems

Right after doing a fresh Installation of Win 7 my Internet is slow again,
:::.. Download Speed Test Result Details ..:::
Download Connection Speed:: 387 Kbps or 0.4 Mbps
Download Speed Test Size:: 992 kB or 1015808 bytes
Download Binary File Transfer Speed:: 48 kB/s
Tested At:: http://TestMy.net Version 14
Validation:: http://testmy.net/db/ybazK73
Client Stats:: http://testmy.net/compID/1340708625655
Test Time:: 2015-01-21 19:49:07 Local Time
Client Location:: Sheffield, GB GB http://testmy.net/city/sheffield_gb
Target:: London, GB http://uk2.testmy.net
Client Host:: INFONET Services Corporation http://testmy.net/hoststats/infonet_services_cor
Compare:: 98% slower than host avg, 97% slower than city avg, 98% slower than country avg, 97% slower than world index
1MB Download in 21.33 Seconds - 1GB Download in ~6 Hours - 7X faster than 56K
This test of exactly 992 kB took 21.062 seconds to complete
User Agent:: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0) [!]
Alex2x
Grafter
Posts: 96
Thanks: 1
Registered: 26-02-2013

Re: Connection Problems

:::.. Download Speed Test Result Details ..:::
Download Connection Speed:: 32 Kbps or 0 Mbps
Download Speed Test Size:: 256 kB or 262144 bytes
Download Binary File Transfer Speed:: 4 kB/s
Tested At:: http://TestMy.net Version 14
Validation:: http://testmy.net/db/YfKA9se
Client Stats:: http://testmy.net/compID/1340708625655
Test Time:: 2015-01-21 20:23:58 Local Time
Client Location:: Sheffield, GB GB http://testmy.net/city/sheffield_gb
Target:: London, GB http://uk.testmy.net
Client Host:: INFONET Services Corporation http://testmy.net/hoststats/infonet_services_cor
Compare:: 91% slower than client avg, 100% slower than host avg, 100% slower than city avg, 100% slower than country avg, 100% slower than world index
1MB Download in 4 Minutes - 1GB Download in ~73 Hours - 1X faster than 56K
This test of exactly 256 kB took 65.484 seconds to complete
User Agent:: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0) [!]
TimStephenson
Grafter
Posts: 120
Registered: 09-12-2013

Re: Connection Problems

Hi, are you connected via a wired connection to your router or wireless? If wireless, always worth trying connecting with an ethernet cable and then running a speed test.
Alex2x
Grafter
Posts: 96
Thanks: 1
Registered: 26-02-2013

Re: Connection Problems

Yes your right, computer in question was connected wirelessly, right now im using my Galaxy Tab wirelessly with out any problems, so to speak, I think it must be my wireless adapter, tomorrow i'll test it proper with a cable and master socket.
Thanks for the help, I will update you when I finish testing.
Cheers Alex.
TimStephenson
Grafter
Posts: 120
Registered: 09-12-2013

Re: Connection Problems

No worries - if the Galaxy Tab's fine then and your computer's having difficulties, then it could be anything from problems with the computers wireless adapter through to potentially being at the extremes of your router's wireless range.
As a starting point, often best to plug your computer into the router with a cable (leaving everything else setup as it is at the moment) and see if that improves your speeds. If the problem goes away, then a few more details around what sort of router you're using and how you have things setup will help us to hopefully come up with some useful advice. Might also be worth seeing if speeds improve if you move the computer closer to the router ?
Good luck - cheers, Tim
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: 24-07-2014

Re: Connection Problems

To me, this sounds very much like a wireless issue. Please see  this link for tips. You can also see how to change the Wireless channel here as well.

If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team