cancel
Showing results for 
Search instead for 
Did you mean: 

Connection Drop

lockman321
Newbie
Posts: 1
Registered: 23-05-2017

Connection Drop

Hi,

 

I have been having intermittent internet connection issues for the last week until yesterday when the connection just completely dropped.

I have gone through countless modem/router restarts and I am still having these issues

All my devices are connected to the router via LAN. My mobile is connected via wifi. i am having the same issue on all devices connected to the router. There is no internet access

Is someone able to help me with this?

 

1 REPLY
Plusnet Help Team
Plusnet Help Team
Posts: 110
Thanks: 29
Fixes: 9
Registered: 24-04-2017

Re: Connection Drop

Hi Lockman321 and welcome to the Community Forums.

I have checked your connection from this side and it looks like there is an issue somewhere causing a large amount of drops with the connection that come and goes but it seems to be getting worse looking at the graph below:
image14955551575168
At the moment however it seems the reason your not able to get on-line from around 10:30 yesterday is due to the authentication information in the router not matching up with this side. I can't see from looking on your account that we have sent you a router so I presume your using a 3rd party router. In which case I'd recommend logging into your router and checking the broadband username and password it's trying to get online with as I imagine these may have gone back to factory settings with one of the drops.
EDIT:After checking the notes on your account I can see the password for the account was changed recently and this explains the connection not re-connecting after a drop and when the authentication details are checked again so it may just be your password you need to update.

The broadband username should be all lower-case: (yourusername)@plusdsl.net
and your password being your account password (case sensitive).

Let me know how you get on and if it's those details which were missing

In terms of the drops that are coming and going I'd recommend some troubleshooting to try narrow down what's causing the drops. After you've got back online of course, I'd recommend plugging the connection into your test socket and seeing if the connection remains solid in there. Details on this can be found here:
https://community.plus.net/t5/Library/Testing-From-The-Master-Socket/ba-p/1322242


Let me know how you get on.

Kind regards,

Ben

 Ben Devine
 Plusnet Help Team