cancel
Showing results for 
Search instead for 
Did you mean: 

Connecting wirelessly on Billion 7800N

mrees84
Newbie
Posts: 4
Registered: 09-01-2013

Connecting wirelessly on Billion 7800N

Hello
Im looking for some help in getting my Nexus 7 tablet to connect to my router. Ive been using the Technicolor router supplied by PlusNet until it started throwing a fit. I swapped to the billion i had used with my previous ADSL provider and configured it to work with my FTTC connection and via ethernet it works okay. But i cannot wirelessly, the android device hangs on either "authenticating" or "obtaining ip address".  I have checked the wireless key i have set endlessly and i have inputted it correctly and flushed then re-entered the WLAN settings on the Billion's GUI. Also i have tried to wipe the connection off the tablet and start as if entering a new connection with bohj DCHP and Static IP in the settings but still it wont connect. Any ideas pleaseHuh
Thanks in advance
Matt
8 REPLIES
Superuser
Superuser
Posts: 12,608
Thanks: 3,878
Fixes: 25
Registered: 22-08-2007

Re: Connecting wirelessly on Billion 7800N

Matt,
From my limited experience of such matters (probelms conencting ipads & iPhones), this has all the hallmarks of the router having no DHCP addresses available.  As a test, you might care to remove the WiFi security settings.  That would allow you to confirm conenctivity without the confusion of passwords being a problem (case etc).
HTH,
Kevin
Community Veteran
Posts: 5,172
Thanks: 480
Fixes: 20
Registered: 10-06-2010

Re: Connecting wirelessly on Billion 7800N

Or you forgot to add the Android device to the MAC address filtering list.
mrees84
Newbie
Posts: 4
Registered: 09-01-2013

Re: Connecting wirelessly on Billion 7800N

With the wireless security disabled i still cannot connect.
Matt
Community Veteran
Posts: 5,172
Thanks: 480
Fixes: 20
Registered: 10-06-2010

Re: Connecting wirelessly on Billion 7800N

Yes, but MAC address filtering is separate to wireless security, on a different config page, under "Firewall" according to the manual.
mrees84
Newbie
Posts: 4
Registered: 09-01-2013

Re: Connecting wirelessly on Billion 7800N

The page you refer to shows that wirless mac filtering is disabled.
Matt
Moderator
Moderator
Posts: 26,968
Thanks: 1,761
Fixes: 135
Registered: 14-04-2007

Re: Connecting wirelessly on Billion 7800N

Are you using a WiFi channel that the Nexus recognises?
Some devices won't work on 11 upwards.

Customer and Forum Moderator.

mrees84
Newbie
Posts: 4
Registered: 09-01-2013

Re: Connecting wirelessly on Billion 7800N

Nope the wireless is set to channel 1
Matt
Superuser
Superuser
Posts: 6,781
Thanks: 862
Fixes: 55
Registered: 30-07-2007

Re: Connecting wirelessly on Billion 7800N

Quote
m looking for some help in getting my Nexus 7 tablet to connect to my router

Have you tried connecting the Nexus to any other wireless network ? and did it connect ok ? it would confirm if it's a router or a Nexus 7 issue.
I've a Nexus 7 and it's connected fine to any network I've tried.