cancel
Showing results for 
Search instead for 
Did you mean: 

Connecting Hub 2 to Asus ZenWifi XP4

FIXED
russky1
Newbie
Posts: 2
Thanks: 2
Registered: ‎18-09-2022

Connecting Hub 2 to Asus ZenWifi XP4

Hello

I am trying to connect my Hub 2 in modem-only mode to an Asus ZenWifi XP4 router so I can use the Asus for controlling our home network and extending the range through the powerline feature. There are multiple other threads on the forum covering similar set-ups, I have followed all the steps I can see from these but the Asus stubbornly refuses to connect to the broadband. Here is what I have done:-

- Hub 2 is set to bridging mode, pink light is on

- Asus's WAN port is connected to a Hub 2 LAN port

- Asus is set to wireless router mode and is set up for PPPoE

- In the Asus router's WAN set-up page I have inputted my portal username in the username@plusdsl.net format, and my portal password 

- I have tried setting the VID on the Asus' IPTV tab to both 101 and 911 in line with comments on previous threads

Based on other forum discussions this should make it work but it is not happening for me. I am by no means technically competent with this stuff so I imagine I am just missing something basic, but I cannot see what it is. There are no error messages or any obvious way to run a diagnostic so I don't know how to find out what the problem is. I have tried running the connection set-up wizard on the Asus, it goes through to the end and says the connection is set up but it still does not connect.

 

NB. I can get them to connect if I leave the Hub 2 as router and set the Asus to Access Point mode, but this is not the goal

 

Any help appreciated!

 

2 REPLIES 2
MisterW
Superuser
Superuser
Posts: 15,246
Thanks: 5,845
Fixes: 416
Registered: ‎30-07-2007

Re: Connecting Hub 2 to Asus ZenWifi XP4

Fix

I have tried setting the VID on the Asus' IPTV tab to both 101 and 911 in line with comments on previous threads

You need to disable any VLAN ID on the Asus. The Hub 2 will handle the VLAN ID needed for VDSL

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

russky1
Newbie
Posts: 2
Thanks: 2
Registered: ‎18-09-2022

Re: Connecting Hub 2 to Asus ZenWifi XP4

Thanks, this worked. I had tried leaving the VLAN ID blank, but that was where the ISP drop-down box was still set to Manual. I changed the ISP setting to None instead of Manual which I guess disables VLAN ID on the Asus like you said, that did the trick! Up and running now.