cancel
Showing results for 
Search instead for 
Did you mean: 

Connecting CCTV DVR Box to Router - Ports 34567 and 34599 Filtered

WinterSoldier
Newbie
Posts: 2
Registered: 23-02-2016

Connecting CCTV DVR Box to Router - Ports 34567 and 34599 Filtered

Hi,
I've had a CCTV system installed with the cameras connected to a DVR box. The DVR has been connected to my router with the Port Forwarding setup for ports 34567 and 34599 (TCP). I'm using the Dynamic DNS service via a dyndns account.
The problem I have is that whenever I use a port check tool such as http://canyouseeme.org it very rarely shows 34567 as being accessible - it states that the connection timed out. It does sometimes show the port as been available but more often than not the connection times out. I've also used http://www.ipfingerprints.com/portscan.php which shows the ports as being filtered. Subsequently, I can't remotely access the cameras connected to my DVR box.
Do Plusnet block ports 34567 and 34599? If not, any other ideas as to why the ports don't seem to be accessible? I've tried turning my Firewall off but that's not made a difference. Nor has ticking the 2 UPnP options. (Needless I'm not an expert in this area, an engineer from the installation company carried out the setup for me and said that the settings he's made are what he does for every other customer so he doesn't know why it's not working although he did say he's never had a Plusnet setup to do).
My router is a Sagemcom Router 2704N.
Thanks,
2 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,487
Thanks: 248
Fixes: 68
Registered: 27-04-2007

Re: Connecting CCTV DVR Box to Router - Ports 34567 and 34599 Filtered

Hi there,
I don't believe we block those ports.
Your router should allow you to set up port forwarding, is that something you've tried?
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
WinterSoldier
Newbie
Posts: 2
Registered: 23-02-2016

Re: Connecting CCTV DVR Box to Router - Ports 34567 and 34599 Filtered

Hi Adam,
Thanks for the reply.
Yes, I've setup port forwarding as per the attached screenshot.