cancel
Showing results for 
Search instead for 
Did you mean: 

Connected to gateway but not dns server

mushroommrs
Grafter
Posts: 137
Thanks: 1
Registered: 01-06-2013

Connected to gateway but not dns server

I have been losing connection for the last 2 hours - the Technicolor Gateway says: No Internet connection, connected to Gateway but not to DNS server? (even when internet seems to be working)
251 REPLIES
Superuser
Superuser
Posts: 10,378
Thanks: 1,880
Fixes: 19
Registered: 22-08-2007

Re: Connected to gateway but not dns server

Mrs. Mushroom,
Can you try the following in a cmd window...

tracert plus.net
mushroommrs
Grafter
Posts: 137
Thanks: 1
Registered: 01-06-2013

Re: Connected to gateway but not dns server

Have just checked again and now all connected as it should be.  Did try the tracert but to be honest don't really know what I am looking at. Maybe if it hadn't reconnected I might have  Wink ?
Microsoft Windows [Version 10.0.10240]
(c) 2015 Microsoft Corporation. All rights reserved.
C:\Users\SJH>tracert plus.net
Tracing route to plus.net [212.159.8.2]
over a maximum of 30 hops:
  1    15 ms    99 ms    99 ms  dsldevice.lan [192.168.1.254]
  2    61 ms    99 ms  109 ms  lo0-central10.pcl-ag04.plus.net [195.166.128.185]
  3  176 ms  128 ms  213 ms  link-a-central10.pcl-gw01.plus.net [212.159.2.172]
  4  185 ms  349 ms  107 ms  xe-0-2-0.pcl-cr01.plus.net [212.159.0.204]
  5  181 ms    99 ms  109 ms  ae1.ptw-cr01.plus.net [195.166.129.0]
  6  174 ms    49 ms  109 ms  te9-4.ptn-gw01.plus.net [195.166.129.33]
  7  196 ms    69 ms    91 ms  gi5-1.peh-cr02.plus.net [84.93.232.61]
  8  189 ms    68 ms    89 ms  po5.peh-cr01.plus.net [84.93.232.16]
  9  197 ms    65 ms    97 ms  vlan2657.peh-elb01.plus.net [84.93.232.44]
10    67 ms  198 ms  214 ms  portal.plus.net [212.159.8.2]
Trace complete.
Superuser
Superuser
Posts: 10,378
Thanks: 1,880
Fixes: 19
Registered: 22-08-2007

Re: Connected to gateway but not dns server

That's good news.
The tracert in the form I gave you does a number of checks.
1. It verifies that you can translate the target plus.net to an IP address - that implies you can connect to the DNS
2. Examines the route form you into PlusNet's gateway - that ensures that you are correctly connected to PlusNet's gateway
mushroommrs
Grafter
Posts: 137
Thanks: 1
Registered: 01-06-2013

Re: Connected to gateway but not dns server

Thanks - will try and remember that.....
dick:quote
Community Veteran
Posts: 26,531
Thanks: 769
Fixes: 9
Registered: 10-04-2007

Re: Connected to gateway but not dns server

tracert ntp.plus.net will give the same diagnostic information with much less extraneous information and completes a lot quicker:
C:\Users\John>tracert ntp.plus.net
Tracing route to ntp.plus.net [212.159.13.50]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    1 ms  tg582 [192.168.1.254]
  2    10 ms    10 ms    10 ms  195.166.130.213
  3    10 ms    10 ms    10 ms  link2-central10.pcl-gw02.plus.net [84.93.249.162]
  4    11 ms    10 ms    10 ms  po2.pcl-gw02.plus.net [195.166.129.43]
  5    10 ms    10 ms    10 ms  cdns02.plus.net [212.159.13.50]
Trace complete.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
mushroommrs
Grafter
Posts: 137
Thanks: 1
Registered: 01-06-2013

Re: Connected to gateway but not dns server

Microsoft Windows [Version 10.0.10240]
(c) 2015 Microsoft Corporation. All rights reserved.
I spoke too soon, connection lost..............
Tracing route to ntp.plus.net [212.159.6.9]
over a maximum of 30 hops:
 1    48 ms    98 ms    98 ms  dsldevice.lan [192.168.1.254]
 2    56 ms    88 ms   118 ms  lo0-central10.pcl-ag04.plus.net [195.166.128.185]
 3  2185 ms    69 ms   197 ms  link-a-central10.pcl-gw01.plus.net [212.159.2.172]
 4  2200 ms    48 ms    99 ms  xe-0-2-0.pcl-cr01.plus.net [212.159.0.204]
 5  2193 ms    59 ms    87 ms  po2.pcl-gw01.plus.net [195.166.129.41]
 6    57 ms   197 ms   217 ms  cdns01.plus.net [212.159.6.9]
Trace complete.
dick:quote
Superuser
Superuser
Posts: 10,378
Thanks: 1,880
Fixes: 19
Registered: 22-08-2007

Re: Connected to gateway but not dns server

Can you please describe more clearly EXACTLY how you perceive that the connect was lost?  That diagnostic trace (if done immediately you get the disconnected message) does not indicate no connection.
mushroommrs
Grafter
Posts: 137
Thanks: 1
Registered: 01-06-2013

Re: Connected to gateway but not dns server

Log into router, broadband connection, connectivity check
Test Results
Test Succeeded DSL
Test Succeeded ATM
Test Succeeded PPP
Test Succeeded IP
Test Succeeded Internet
Enabled/OKConnectivity to Gateway (195.166.128.185)
Enabled/OKConnectivity to DNS Server 1 (212.159.6.9)
Enabled/OKConnectivity to DNS Server 2 (212.159.6.10)
Connected now. 5 mi s ago failed on Internet and both DNS servers.
Sometimes it connects to server 1 only.
It has been difficult browsing and emailing on and off since about 1 this afternoon.
Superuser
Superuser
Posts: 10,378
Thanks: 1,880
Fixes: 19
Registered: 22-08-2007

Re: Connected to gateway but not dns server

OK, to keep a watch on this, I'd do the following...
Set two CMD windows running.
In each run

ping -t 212.159.6.X

Where X=9 in one window and X=10 in the other.
This will persistently ping the two DNS servers.  You can minimise the windows and then restore them to see what is happening when you perceive the issue.  You can stop them at any time by pressing ctrl/C.
If you want to do this using a tool, this http://www.techsupportforum.com/forums/external-link/?link=http%3A%2F%2Fwww.pingplotter.com%2Fdownlo... might be useful.
Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: Connected to gateway but not dns server

Only 1 disconnection showing this week:

Line test is reporting that the average uptime between resyncs (disconnections) is 86322s, so that's not showing any issues either.
Out of interest are you wired or wireless?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
mushroommrs
Grafter
Posts: 137
Thanks: 1
Registered: 01-06-2013

Re: Connected to gateway but not dns server

That disconnect might well be when I reset the router.
Today I have not had any problems, although I noticed at 11.28 there was a time out on the connection (ping?) to 212.159.6.10.  I spotted this on the 'ping' which has been running all day.  Maybe whatever was wrong with it has righted itself.  Possibly BT are fiddling at the exchange having installed a new fibre cabinet a couple of weeks ago....... Roll eyes
mushroommrs
Grafter
Posts: 137
Thanks: 1
Registered: 01-06-2013

Re: Loss of connection

Lost connection to Internet about hour ago. Technicolor says disconnected. When I click connect is says Dsl connection is down. Phone is OK.
Just got a terrible 2g connection via Vodafone now   Tried restarting etc to no avail.
Moderator
Moderator
Posts: 17,537
Thanks: 1,084
Fixes: 127
Registered: 11-01-2008

Re: Connected to gateway but not dns server

mod:note
post removed from another thread and put here to keep all info in one place.
Will Moderate For Thanks
mushroommrs
Grafter
Posts: 137
Thanks: 1
Registered: 01-06-2013

Re: Connected to gateway but not dns server

Got up this morning to find still no internet and technicolor has no wifi either. Have now connected another modem/router, which seems to be working ok. Hopefully it is sorted now.  Undecided