cancel
Showing results for 
Search instead for 
Did you mean: 

Connected but no

K23
Newbie
Posts: 4
Registered: ‎25-12-2021

Connected but no

Hi anyone else constantly not having internet even though says connected. It's becoming a daily thing now 😔
4 REPLIES 4
TheMightyAJ
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 2,511
Fixes: 126
Registered: ‎26-03-2018

Re: Connected but no

Hi @K23,

I'm sorry to hear that you're experiencing issues with your connection. I've reviewed the account this afternoon and whilst I can see there's definitely a fault, it's unclear where exactly the issues lies. Have you had a chance to carry out any troubleshooting steps yet and if so, what have you tried? My best recommendation at this stage would be to set the router up inside the test socket in the property, if it's not already there. For reference, we have a guide on how to do this here.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
jab1
Legend
Posts: 16,946
Thanks: 5,408
Fixes: 253
Registered: ‎24-02-2012

Re: Connected but no

K23
Newbie
Posts: 4
Registered: ‎25-12-2021

Re: Connected but no

Hi, thank you for checking fault I am constantly troubleshooting as it is happening every few hours the past couple of days
LaurenB
Plusnet Help Team
Plusnet Help Team
Posts: 2,577
Thanks: 508
Fixes: 131
Registered: ‎07-12-2017

Re: Connected but no

Hiya @K23, I have replied on your other thread.

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team