cancel
Showing results for 
Search instead for 
Did you mean: 

Check out these speed results!!!

vlbvlb
Grafter
Posts: 25
Registered: 22-08-2007

Check out these speed results!!!

Date  Download Speed  Upload Speed 
Today 08:33 129 kbps (16.1kB/s) 380 kbps (47.5kB/s) Share
Yesterday 08:43 130 kbps (16.3kB/s) 335 kbps (41.9kB/s) Share
Monday 09:04 231 kbps (28.9kB/s) 380 kbps (47.5kB/s) Share
Sunday 10:46 228 kbps (28.5kB/s) 382 kbps (47.8kB/s) Share
Saturday 10:26 228 kbps (28.5kB/s) 382 kbps (47.8kB/s) Share
Aug 27, 08:38 916 kbps (115kB/s) 380 kbps (47.5kB/s) Share
Aug 26, 09:52 918 kbps (115kB/s) 380 kbps (47.5kB/s) Share
Aug 25, 08:50 925 kbps (116kB/s) 381 kbps (47.6kB/s) Share
Aug 24, 09:46 1370 kbps (171kB/s) 379 kbps (47.4kB/s) Share
Aug 21, 08:30 687 kbps (85.9kB/s) 382 kbps (47.8kB/s) Share
Aug 20, 08:42 1367 kbps (171kB/s) 380 kbps (47.5kB/s) Share
Aug 19, 08:48 1382 kbps (173kB/s) 381 kbps (47.6kB/s) Share

I've had problems with my connection for about four years, just about had enough.
Vincent
8 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Check out these speed results!!!

Hi Vincent,
Your connection speeds are almost definitely related to your dropping connection.
Can I ask what you have tried doing so far to ensure the problem is not at your end?
vlbvlb
Grafter
Posts: 25
Registered: 22-08-2007

Re: Check out these speed results!!!

Hi James,
So far I've checked the connections/filters are all in place and firmly connected. If you look at  my details, you will see that this is an ongoing problem, Plusnet sent BT out two or three years ago and they found no problems at my end.
When I do a Speedtest test, it pings at about 45ms, if that helps. I am using XP sp3 and Firefox 3.0.13.
Vincent
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Check out these speed results!!!

Thanks Vincent.
Those pings are perfectly fine on an interleaved connection (which is normal).
Can I ask if you managed to try using a different router at all when you were having problems previously?
vlbvlb
Grafter
Posts: 25
Registered: 22-08-2007

Re: Check out these speed results!!!

James,
I've been out for a few hours, hence the late reply.

I was having problems with a  D-Link 300t and getting a connection through a ps3 player, so I replaced it with a Netgear 834g v4 about six weeks ago. No problems with the Netgear. The D-link at times would stop me connecting to the net and I'd swop over to a Plusnet supplied Dynamode, which was always good for a connection but start up was a bit messy. I must say though, whichever modem/router I've used the speeds have never been affected.
Vincent
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Check out these speed results!!!

Thanks again.
Do you nornally turn off your router when you're not using it, or do you normally keep it turned on?
It doesn't matter either way, I've just trying to get a gauge of how poor the connection actually is.
vlbvlb
Grafter
Posts: 25
Registered: 22-08-2007

Re: Check out these speed results!!!


Turned off between 11pm and 8am...roughly.
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Check out these speed results!!!

Ok.  It's dropping far too much for my liking.
Can you go to http://faults.plus.net and we'll get it raised to BT and hopefully they might just fix it this time.
vlbvlb
Grafter
Posts: 25
Registered: 22-08-2007

Re: Check out these speed results!!!

James,
Tomorrow I want to test it with a couple of different filters and also with my laptop, so, when I've done that I will raise a fault if no different. Must  say though, when BT came out before, the guy said there was no reason why I shoudn't be getting up to 6mbs....no problems with the line.
Thanks-Vincent