cancel
Showing results for 
Search instead for 
Did you mean: 

Channel 5 Video Issue

Community Veteran
Posts: 3,364
Thanks: 15
Registered: 06-04-2007

Channel 5 Video Issue

Is it just me with a problem watching the video in the link below?
http://gadgetshow.channel5.com/gadget-show/videos/other/wearable-tech-expo-series-19-episode-9
--
3Mb FTTC
https://portal.plus.net/my.html?action=data_transfer_speed
10 REPLIES
Community Veteran
Posts: 5,472
Thanks: 292
Fixes: 4
Registered: 11-08-2007

Re: Channel 5 Video Issue

It works for me    Smiley
rongtw
Seasoned Hero
Posts: 6,550
Thanks: 1,276
Fixes: 12
Registered: 01-12-2010

Re: Channel 5 Video Issue

not working for me  Huh
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Channel 5 Video Issue

It's because Plusnet's DNS servers are not correctly resolving Limelight (Content Delivery Network). Channel 5 use Limelight to deliver their videos.
fcds94.lcy.llnw.net is the address delivering the video for the above link - if you try a nslookup, it will resolve to 127.0.0.1
The quick solution is to change your DNS servers to Google's (8.8.8.8 and 8.8.4.4) or OpenDNS (208.67.222.222 and 208.67.220.220).
@ Mods - Probably a good idea this thread is merged with the iPlayer one (http://community.plus.net/forum/index.php/topic,126377.0.html) and the title changed as all these problems are linked.
Community Gaffer
Community Gaffer
Posts: 5,013
Thanks: 301
Fixes: 4
Registered: 04-04-2007

Re: Channel 5 Video Issue

Are you still seeing this?  I'm currently getting 95.140.227.20 returned from our DNS?
Kelly Dorset
Broadband Service Manager
Community Veteran
Posts: 1,829
Thanks: 93
Fixes: 5
Registered: 21-01-2013

Re: Channel 5 Video Issue

The content is not working here using Plusnet dns.
It does work however using other dns servers.
Community Gaffer
Community Gaffer
Posts: 5,013
Thanks: 301
Fixes: 4
Registered: 04-04-2007

Re: Channel 5 Video Issue

What are you getting on the lookup?  (I don't want to hop to the other set of DNS servers on the test line... it's being used)
Kelly Dorset
Broadband Service Manager
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Channel 5 Video Issue

Kelly - working here now:
Quote
root@ubuntu:/home/andrew# dig @212.159.13.49 fcds94.lcy.llnw.net
; <<>> DiG 9.8.1-P1 <<>> @212.159.13.49 fcds94.lcy.llnw.net
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 39599
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 5, ADDITIONAL: 0
;; QUESTION SECTION:
;fcds94.lcy.llnw.net. IN A
;; ANSWER SECTION:
fcds94.lcy.llnw.net. 3455 IN A 95.140.227.20
;; AUTHORITY SECTION:
llnw.net. 2468 IN NS dns.lga.llns.net.
llnw.net. 2468 IN NS dns.phx1.llns.net.
llnw.net. 2468 IN NS dns.lax.llns.net.
llnw.net. 2468 IN NS dns.iad.llns.net.
llnw.net. 2468 IN NS dns.sjc.llns.net.
;; Query time: 6 msec
;; SERVER: 212.159.13.49#53(212.159.13.49)
;; WHEN: Wed Apr 23 10:17:00 2014
;; MSG SIZE  rcvd: 169

Quote
root@ubuntu:/home/andrew# dig @212.159.13.50 fcds94.lcy.llnw.net
; <<>> DiG 9.8.1-P1 <<>> @212.159.13.50 fcds94.lcy.llnw.net
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 20594
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 5, ADDITIONAL: 0
;; QUESTION SECTION:
;fcds94.lcy.llnw.net. IN A
;; ANSWER SECTION:
fcds94.lcy.llnw.net. 3488 IN A 95.140.227.20
;; AUTHORITY SECTION:
llnw.net. 2501 IN NS dns.phx1.llns.net.
llnw.net. 2501 IN NS dns.sjc.llns.net.
llnw.net. 2501 IN NS dns.iad.llns.net.
llnw.net. 2501 IN NS dns.lax.llns.net.
llnw.net. 2501 IN NS dns.lga.llns.net.
;; Query time: 7 msec
;; SERVER: 212.159.13.50#53(212.159.13.50)
;; WHEN: Wed Apr 23 10:16:27 2014
;; MSG SIZE  rcvd: 169

@ npr - You might need to clear your DNS cache.
Community Gaffer
Community Gaffer
Posts: 5,013
Thanks: 301
Fixes: 4
Registered: 04-04-2007

Re: Channel 5 Video Issue

Yep, we fixed it.    Embarrassed
Kelly Dorset
Broadband Service Manager
Community Veteran
Posts: 1,829
Thanks: 93
Fixes: 5
Registered: 21-01-2013

Re: Channel 5 Video Issue

Looks to be fixed from here, as does the iplayer issue.
@ AndyH -- not the way I do dns Wink
Community Veteran
Posts: 3,364
Thanks: 15
Registered: 06-04-2007

Re: Channel 5 Video Issue

My router does have a Google DNS as the secondary DNS server, but the first one is a Plusnet DNS ... so guess thats why I still had the problem. Sad
--
3Mb FTTC
https://portal.plus.net/my.html?action=data_transfer_speed