cancel
Showing results for 
Search instead for 
Did you mean: 

Card machines not working

Elderberrymead
Newbie
Posts: 1
Registered: 12-10-2016

Card machines not working

Am using two card machines supplied by WorldPay. One is connected through cable and works fine, the other is connected via wifi and although it says it's connected to the internet, it won't allow transactions to process. I first contacted WorldPay who talked me through re-setting machine etc and they was very helpful although unsuccessful. They sent me out a new machine and went through the process of installation several times without success. They then sent an engineer down to take a look and it turns out that there is nothing wrong with the machine... it's to do with the network settings. I spoke to plusnet who basically said everything is fine from their end and it must be a machine fault. They have not been helpful at all and suggested I post on here... so there you have it... WorldPay are saying it's nothing to with them... they have sent machines and engineers and spent hours on the phone trying to help me... Plusnet seem to be just ignoring it. They say because the wired machine works... everything else should work. They've given me no technical help apart from telling me to post question here....

Any ideas (apart from binning Plusnet) ?
3 REPLIES
Community Gaffer
Community Gaffer
Posts: 12,860
Thanks: 676
Fixes: 64
Registered: 04-04-2007

Re: Card machines not working

What router are you using?

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

hillytwo
Newbie
Posts: 1
Registered: 21-11-2016

Re: Card machines not working

Hi, just had the same problem with my installation, I changed to Plusnet on Friday and my card machine stopped working. It is resolved now despite appalling lack of interest from Plusnet, we disconnected the base unit from power and remove the Ethernet cable, turned off the router and left it for 30 seconds, sequence then like this, power on router, wait until full signal and internet access acquired, power on base unit, connect base unit directly to the router with an Ethernet cable ( if it currently goes through a switch, temporarily connect it direct ) run a test and everything worked. I then put the connection back to through a switch and it still works. Hope this helps.

Cagney1994
Rising Star
Posts: 304
Thanks: 5
Fixes: 2
Registered: 28-07-2013

Re: Card machines not working

Similar thing happened to me re. the Barclays mobile banking app. as well as the Halifax one.  On the Tg582n router, both apps. were fine. Once I started to use the 2407n one, I kept getting error messages to say I wasn't connected?!

 

After chopping and changing both routers, the 2407n seems to connect without any problems now.

 

Very odd.