cancel
Showing results for 
Search instead for 
Did you mean: 

Can't view my usage and have lost download speed

itsajackal
Newbie
Posts: 5
Registered: 24-09-2010

Can't view my usage and have lost download speed

The new billing month began on the 14th Sept but I can't check my usage. The message I get is:

You don't have any usage data to show right now.
This might be because your account is new, or your usage has been reset for a new billing month.
It can take up to 2 hours for your usage to show up - please check again later.

The main problem I have is that my speed has dropped dramtically since the 14th. My download speed is currently very similar to what it is when i've gone over my limit for the month (it takes 10 minutes to watch a 2 minute youtube video!). I haven't gone over my allowance for some time because I have opted for my allowance to be increased when it gets close to the monthly limit.
11 REPLIES
itsajackal
Newbie
Posts: 5
Registered: 24-09-2010

Re: Can't view my usage and have lost download speed

Bump.
Has no-one had this problem before or know how best to solve it?
Cheers
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Can't view my usage and have lost download speed

Welcome to the forum, its not an unknown problem, I had it once, have you tried contacting the help desk 0114  296 5183?, or you will have to wait til Monday for the PN staff to read the forum, they only work Mon to Friday, and occasional look in from home, thats dedication for you
Oh and it is frowned on to bump posts on this forum
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Can't view my usage and have lost download speed

Hi itsajackal,
Can you check your router and tell me what username you have in?
Jojo Smiley
itsajackal
Newbie
Posts: 5
Registered: 24-09-2010

Re: Can't view my usage and have lost download speed

Hi Jo. The username for plusnet?  It's the same as i've chosen for these forums -  itsajackal (@plusnet)
I've tried logging ito the router to check but I can't. I don't know what the username or password is. I bought the router new, after my original plusnet router died, connected it and it just started working.
My router is now a TG585
Community Veteran
Posts: 3,789
Registered: 08-06-2007

Re: Can't view my usage and have lost download speed

Did you actually buy it new from a shop, or on somewhere like ebay?
B.
itsajackal
Newbie
Posts: 5
Registered: 24-09-2010

Re: Can't view my usage and have lost download speed

I bought it from a shop.
I've managed to find out how to connect to it through a browser (192.168.1.254) but couldn't log in. I tried various default usernames/passwords.
Anyway, am I best off conntacting Plusnet over the phone to sort this one out or do I have an issue between my computer, router and how it connects to the internet?
Community Veteran
Posts: 3,789
Registered: 08-06-2007

Re: Can't view my usage and have lost download speed

It *sounds* like your router may have autoconfigured itself, with a different users details.
I would contact Plusnet, supply them with the serial number to your router and see if they have it paired up with another account.
That would also explain why no usage is showing - your usage is currently being attributed to a different account.  It also means that anything you are doing could be attributed to the other account holder (see the ACS:Law thread for the implications of that)
B.
prichardson
Grafter
Posts: 1,503
Registered: 05-04-2007

Re: Can't view my usage and have lost download speed

It very much sounds like although you have purchased the router from a shop, it may have been originally destined for another Plusnet customer.
Give me 20 mins to eat some geek food (pizza) and I will look into it some more for you.
prichardson
Grafter
Posts: 1,503
Registered: 05-04-2007

Re: Can't view my usage and have lost download speed

Indeed, this is the case.
The router was originally destined for another customer.
Can you please confirm the serial number from the base on the unit in a PM (Link). This is on the bottom of the unit on the barcode to the right of the large Thomson logo.
We will see if we can resolve this without any intervention on your side.
itsajackal
Newbie
Posts: 5
Registered: 24-09-2010

Re: Can't view my usage and have lost download speed

Thanks for looking into it. I managed to log in to the router and checked the connection information and the username isn't mine!
PM has been sent.
prichardson
Grafter
Posts: 1,503
Registered: 05-04-2007

Re: Can't view my usage and have lost download speed

Excellent.
This has now been corrected.
You should now be able to factory reset the unit and it will automatically come online with your own details. Ensure you have the quickstart guide to hand, as this will assist you with the manual method.
When accessing http://192.168.1.254/ the username is "admin" (no quotes) and the serial number you provided me (ensure it is upper case).