cancel
Showing results for 
Search instead for 
Did you mean: 

Can't upload to medafire + (2011 version)

edbangor
Grafter
Posts: 26
Registered: 31-07-2007

Can't upload to medafire + (2011 version)

I had this problem a little over a year ago and it was fixed via this thread.
http://community.plus.net/forum/index.php/topic,86556.0.html
Not sure if it's the same source of the problem of course, so, to start from scratch.
Over the last few days I've been unable to upload anything to either my mediafire account (or the free non-logged in version) using either IE8 or Firefox whereas everything had previously worked fine (well since last year obviously!) although I haven't attempted to upload for a while.
Mediafire have changed their uploader (again), but when I tried my back up file hosting sites (megaupload and Filefactory) I found I couldn't upload to them either.
In each case, on all three sites, and using any of the various methods offered. The uploader software loads fine (so presumably not a java issue as that is up to date anyway). I can select a file, and start the upload, visuals as normal, but as with the problem last year, other than a few bytes, maybe even a kilobyte, nothing is transfered.
Eventually, megaupload will just give up and say "transfer interrupted" (or similar) while the other two will just hang, leading to IE or FF having to be three-fingered.
So the question is: Has whatever it was that was done last year to solve this been undone (and can it be re-done again) or is this something else?
Or is it just me....?
2 REPLIES
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Can't upload to medafire + (2011 version)

HI,
can you tell us exactly what you are doing an what error messages you are getting?
Jojo Smiley
edbangor
Grafter
Posts: 26
Registered: 31-07-2007

Re: Can't upload to medafire + (2011 version)

I thought I had mentioned what happened and there's no error message just nothing happening.
Anyway, what I'm attempting to do is upload a file to medafire (or megaupload or file factory) using the browser (either Ie or FF)
The process appears to work fine, until the point where the file should start transfering from my computer to mediafire.
For a split second it looks like its working, but then nothing. The uploader continues to display the 'progress' only there is no progress, and nothing is being transfered at all.
This will continue to be displayed and never change (for mediafire or file factory) or in the case of megaupload it states "Transfer interrupted" after only 480kb was actually transfered in three minutes.
However, the issue appears to have fixed itself since I re-started my modem. So sorry to have troubled you. (Unless you did something, in which case, thanks!)