cancel
Showing results for 
Search instead for 
Did you mean: 

Can't get my own netgear N900 router to connect to FTTC

Hero
Newbie
Posts: 3
Registered: 04-10-2012

Can't get my own netgear N900 router to connect to FTTC

Hi there
I just got FTTC installed and it works great but when I try to use my own router it won't work. My router just says no internet. I entered my username and password and even entered the IP address and the Primary/Secondary DSN into the settings but it still won't work.
any ideas? thanks
Or should I contact netgear support?
2 REPLIES
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Can't get my own netgear N900 router to connect to FTTC

Sounds like it might well be the netgear if other routers work fine, in which case their support would probably be the best bet at least to find out what's happening here. If they do suggest anything we could try we'll be happy to help, but I'd say if it's just not working then definitely make that your first port of call Smiley
grahamt
Rising Star
Posts: 561
Thanks: 12
Registered: 05-04-2008

Re: Can't get my own netgear N900 router to connect to FTTC

You've probably done this already, but it might be worth checking all the relevant settings from the router that does work against the settings on your Netgear. If your working router's the TG582, remember that your Netgear needs its outgoing cable to be connected to the WAN port (labelled 'internet modem' on the N900 spec sheet I saw) and not to one of the LAN ports like the TG582. (Apologies if that's very obvious, as it sounds like you know what you're doing, but I'm just trying to think of possibilities.)
If you want to check any settings, I've got a Netgear WNR1000 working with FTTC and I'd be happy to compare any of my settings with yours.
Graham