cancel
Showing results for 
Search instead for 
Did you mean: 

Can't Login to certain websites/services using plusnet broadband?

neo1607
Newbie
Posts: 9
Registered: ‎22-03-2011

Can't Login to certain websites/services using plusnet broadband?

I have been with plusnet broadband for nearly a month now and i have had no problem so far with my service however i have noticed over the past few days 2 problems with particular websites. I can't connect to the "Bank of Scotland" website login page or the "Sky Player" website login page, i can access the front pages of both but when i try to login it just keeps loading forever, I have tried changing DNS servers from openDNS to google and to the standard plusnet DNS and still nothing, can anyone else test these links and tell me if they experience the same problems?
Sky Player Login Page:
https://skyplayer.sky.com/vod/content/Home/Application_Navigation/Sign_in/content/login.do
Bank of Scotland Login Page:
https://www.bankofscotlandhalifax-online.co.uk/
Im assuming since it just appears to be with random login pages that other sites may be affected but these are the main 2 i have noticed.

Just noticed a third one, the ebay login page, i can search for items fine but soon as i try logging in nothing happens
26 REPLIES
Steve
Seasoned Pro
Posts: 6,817
Thanks: 315
Registered: ‎13-07-2009

Re: Can't Login to certain websites/services using plusnet broadband?

Welcome to the forum
I'm not sure what the problem could be, I manage to reach both of them just fine.
If life gives you lemons, make lemonade.
neo1607
Newbie
Posts: 9
Registered: ‎22-03-2011

Re: Can't Login to certain websites/services using plusnet broadband?

May i ask what you have your DNS servers set to as this is looking like a possible DNS fault but i have no idea as i've never experienced it with just certain parts of websites, normally it would affect access to a whole site
dick:quote
pierre_pierre
Grafter
Posts: 19,757
Registered: ‎30-07-2007

Re: Can't Login to certain websites/services using plusnet broadband?

I get both with bog standard DNS
Steve
Seasoned Pro
Posts: 6,817
Thanks: 315
Registered: ‎13-07-2009

Re: Can't Login to certain websites/services using plusnet broadband?

Primary 212.159.6.10
Secondary 212.159.6.9
Both Plusnets own.
If life gives you lemons, make lemonade.
neo1607
Newbie
Posts: 9
Registered: ‎22-03-2011

Re: Can't Login to certain websites/services using plusnet broadband?

Ok i tried the bog standard DNS servers, OpenDNS and Google in my router, and none of them will let me connect, im stuck for ideas
Steve
Seasoned Pro
Posts: 6,817
Thanks: 315
Registered: ‎13-07-2009

Re: Can't Login to certain websites/services using plusnet broadband?

Give us a tracert to the sites your having problems with, Some one with more experience In this may be able to offer further assistance.
If life gives you lemons, make lemonade.
neo1607
Newbie
Posts: 9
Registered: ‎22-03-2011

Re: Can't Login to certain websites/services using plusnet broadband?

Community Veteran
Posts: 1,101
Registered: ‎10-09-2010

Re: Can't Login to certain websites/services using plusnet broadband?

I recommend you read this http://community.plus.net/forum/index.php/topic,94540.msg793947.html#msg793947 I suspect the same cause.
neo1607
Newbie
Posts: 9
Registered: ‎22-03-2011

Re: Can't Login to certain websites/services using plusnet broadband?

Had a read of that, the problem in that thread seems to indicate problems connecting to whole sites whereas my problem only seems to be the login pages of the sites, although it could possibly be the same sort of thing
Superuser
Superuser
Posts: 9,807
Thanks: 1,181
Fixes: 67
Registered: ‎06-04-2007

Re: Can't Login to certain websites/services using plusnet broadband?

Have you tried setting your computer's MTU to 1400? Has been known to fix access problems to certain pages.
David
neo1607
Newbie
Posts: 9
Registered: ‎22-03-2011

Re: Can't Login to certain websites/services using plusnet broadband?

Tried changing it from 1492 to 1478 like it suggested, i have moved it down to 1400 now and still nothing
Community Veteran
Posts: 5,846
Thanks: 848
Fixes: 1
Registered: ‎23-09-2010

Re: Can't Login to certain websites/services using plusnet broadband?

That sounds exactly the same problem I had about a month back. Couldn't login to ebay etc identical. Luckily for me it only lasted less than a day. My internet connection reset overnight and the it was back to normal.
No idea of the cause.
http://community.plus.net/forum/index.php/topic,93848.0.html
Community Gaffer
Community Gaffer
Posts: 13,477
Thanks: 1,197
Fixes: 95
Registered: ‎04-04-2007

Re: Can't Login to certain websites/services using plusnet broadband?

A traceroute from my machine at home is the same, although I *can* access the site.
C:\Users\Bobby>tracert www.bankofscotlandhalifax-online.co.uk
Tracing route to www.bankofscotlandhalifax-online.co.uk [212.140.245.121]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  home.gateway [192.168.1.1]
  2    34 ms    35 ms    35 ms  lo0-central3.ptn-ag04.plus.net [195.166.130.24]
  3    34 ms    34 ms    34 ms  gi2-22-431.ptn-gw01.plus.net [84.92.2.145]
  4    34 ms    33 ms    34 ms  po4.ptn-gw02.plus.net [212.159.1.139]
  5    34 ms    34 ms    34 ms  linx2.ukcore.bt.net [195.66.226.10]
  6    37 ms    51 ms    35 ms  core2-pos0-9-0-0.ilford.ukcore.bt.net [194.74.65
.117]
  7    41 ms    41 ms    41 ms  62.172.102.62
  8    42 ms    40 ms    41 ms  217.32.171.118
  9    42 ms    41 ms    42 ms  213.121.143.190
10  62.172.161.126  reports: Destination net unreachable.
Trace complete.

It prompts me for my memorable information if I enter my login details too (although damned if I remember them as I don't use HBOS any more).
Have you tried disconnecting/reconnecting and have you tried a different web browser?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 4,887
Thanks: 128
Fixes: 24
Registered: ‎14-07-2009

Re: Can't Login to certain websites/services using plusnet broadband?

Surely the commom feature of the three problem pages is that they use https (secure http) rather than the standard http?  So the problem could be that your web browser has developed a fault or bad setting and isn't handling https correctly (which is not that uncommon).  As a workaround, try a different web browser.  If you use Internet Explorer as standard, try Google Chrome or Mozilla Firefox.  You should be able to download and install either of these without difficulty as https is not required.
You'll also have problems with https if the date on your computer is badly wrong (as can happen if the internal battery fails).  But that usually results in an obscure error message about an invalid certificate.