cancel
Showing results for 
Search instead for 
Did you mean: 

Can anyone help me with a Billion 7800N problem please?

SteveArnold
Dabbler
Posts: 24
Registered: ‎12-08-2007

Can anyone help me with a Billion 7800N problem please?

Hi,
I'm trying to setup my Billion 7800N router to allow FTP from 2 static ip addresses to my network drive on 192.168.0.12 and block all other ip's but all I seem to do is either block access from all ip's or allowing access from all - nothing in between and theres nothing in the firewall log even though the rules are set to write to the log.
If I use Virtual Server to send port 21 to 192.168.0.12 then everyone gets asked for username & password, it appears packet filtering is ignored.
If I remove the Virtual Server rule then anyone who tries to access gets timeouts. I just can't get packet filtering to work.
Can anyone help please, the router is great apart from this one problem - it was up for 24 days at 8128 down and 448 up untill a disconnection at 0230 yesterday with a Netgear before it was 8 days at most.
I did try Billion 'Support' but they just said to do a factory reset and enter the settings manually.
Thanks in advance.
Steve
3 REPLIES
ajbrown1965
Grafter
Posts: 121
Registered: ‎27-02-2009

Re: Can anyone help me with a Billion 7800N problem please?

Can't give you a direct answer as I've not played with the firewall settings but just a thought - have you got the latest firmware installed? It should be version 1.06b. This was released only a few weeks ago and even if your router is new it may still have 1.05 loaded. Firmware updates can be found at http://www.billion.uk.com/esupport/
Agree it's a good router.
SteveArnold
Dabbler
Posts: 24
Registered: ‎12-08-2007

Re: Can anyone help me with a Billion 7800N problem please?

Hi,
It's already got 1.06b firmware on it, I've got another ticket lodged with Billion 'support' but I don't hold out much hope...
Steve
puddy
Grafter
Posts: 1,571
Registered: ‎10-06-2007

Re: Can anyone help me with a Billion 7800N problem please?

I had a similar problem when I brought a Billon 7800 router
I have a Panasonic ip camera and every time I connected to it, it just came up with the routers login details instead of the Panasonic login screen and password.
Billion tech support never answered my support questions so I returned it and brought a Draytek 2710n
Puddy
ps the Draytek does not have a gigabit lan but I can live with that