cancel
Showing results for 
Search instead for 
Did you mean: 

CCTV Application/port Forwarding Problem

JnFnRu
Newbie
Posts: 6
Registered: 05-05-2015

CCTV Application/port Forwarding Problem

Hi there.
So, We have the regular plusnet router and have our CCTV set up as DVR on the router with port forwarding and the whole lot but every month or 1 1/2 month the camera stops working and i have to go back into the router to reassign Device in the Toolbox to application forwarding to local network because it just switches to something random and not to the Ethernet connected DVR that streams our camera.
Is there any way to make this permanent and stop it shuffling every once in a while? It is a nightmare when the weekend starts and randomly it changes it and we can't reset it until we get back in to go into the router settings.
We also have a static IP which i thought solved the problem.
These are our Port forwarding protocols i was told to do by the CCTV sellers, not sure if there is a problem here which causes this:
TCP 8090 - 8090 8090 - 8090 - -
UDP 8090 - 8090 8090 - 8090 - -
TCP 8000 - 8000 8000 - 8000 - -
UDP 8000 - 8000 8000 - 8000 - -
TCP 9000 - 9000 9000 - 9000 - -
UDP 9000 - 9000 9000 - 9000 - -
TCP 10510 - 10510 10510 - 10510 - -
UDP 10510 - 10510 10510 - 10510
Any help would be appreciated.
Regards
2 REPLIES
JnFnRu
Newbie
Posts: 6
Registered: 05-05-2015

Re: CCTV Application/port Forwarding Problem

any1?
bill888
Seasoned Pro
Posts: 833
Thanks: 110
Fixes: 22
Registered: 18-10-2008

Re: CCTV Application/port Forwarding Problem

fwiw.
Are you using a TG582n Plusnet router ?
Are you allowing the TG582n to use DHCP to assign IP addresses to your cameras, otherwise port forwarding will not work reliably ?
One other similar case reported recently but using fibre TG582n, with no solution.
http://community.plus.net/forum/index.php/topic,138450.0.html/