cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband working but speed very low.

Highlighted
elkieluca
Grafter
Posts: 204
Registered: ‎21-08-2010

Broadband working but speed very low.

I reported this yesterday and I am connected now but my download speed has gone from almost 15 mbps to 2.25 mbps but my upload has stayed the same at 1.05 mbps.  I have had this reset before so could it be reset again.  Thanks
8 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 5,967
Thanks: 579
Fixes: 218
Registered: ‎01-01-2012

Re: Broadband working but speed very low.

If there's a fault on the line there's no point in resetting anything until it's fixed.
The ticket is with our Faults team and we'll get that looked into as soon as possible.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Superuser
Superuser
Posts: 12,940
Thanks: 4,237
Fixes: 26
Registered: ‎22-08-2007

Re: Broadband working but speed very low.

Hi Mary,
I see that you are back with issues again.  It's only a couple of months since you last had problems - for the benefit of CRT see here - http://community.plus.net/forum/index.php/topic,138210.msg1215808.html#msg1215808
It is more useful if you can keep the issues on one thread please, I see that you opened another thread as well a day or two back.  I'll ask the mods to merge them.
Kevin
elkieluca
Grafter
Posts: 204
Registered: ‎21-08-2010

Re: Broadband working but speed very low.

Thanks for your input Townman but this is a completely different issue than before so please leave it where it is.  Sorry it's only been a couple of months since I last had problems I'll try not to let my wifi go down again.  Because of course it's not plusnets fault.
chrisg4kvi
Newbie
Posts: 3
Registered: ‎01-01-2015

Re: Broadband working but speed very low.

Quote from: maryf
I reported this yesterday and I am connected now but my download speed has gone from almost 15 mbps to 2.25 mbps but my upload has stayed the same at 1.05 mbps.  I have had this reset before so could it be reset again.  Thanks

Seem to have similar problem only getting 1 download but nearly 2 upload.
elkieluca
Grafter
Posts: 204
Registered: ‎21-08-2010

Re: Broadband working but speed very low.

The engineer is coming Monday but I haven't a clue what is wrong with it.  It takes ages to even read a newspaper now.  Also I keep losing connection.  Have you reported your problem yet.
chrisg4kvi
Newbie
Posts: 3
Registered: ‎01-01-2015

Re: Broadband working but speed very low.

Looks like mine was self inflicted. I was trying to be clever and increase my WiFi signal by using my old Sky router. The signal did increase (a little) but this problem started. I have put my Plus-net back on and speeds are back up to 15mps. Hope you get things sorted.
dick:quote
elkieluca
Grafter
Posts: 204
Registered: ‎21-08-2010

Re: Broadband working but speed very low.

Thanks I hope so too.  Glad you've solved your problem.  I'm sure they will fix mine.
Moderator
Moderator
Posts: 19,005
Thanks: 2,074
Fixes: 301
Registered: ‎11-01-2008

Re: Broadband working but speed very low.

mod:note
locked in favour of existing thread https://community.plus.net/forum/index.php/topic,139997.0.html

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'