cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband usage no longer working

demonix01
Grafter
Posts: 32
Registered: 18-07-2014

Broadband usage no longer working

I wasn't sure if I should put this in accounts and billing or here, but since this does involve the broadband side I thought that it would be better to start it in here (if this isn't the correct place, then can someone who is able to do so move it to the correct section).
After the reboot of the router I had to do on the 31st after my connection dropped during scheduled maintenance, the view my usage section is no longer registering any activity with it only showing 6.78MB off-peak usage when there should be at least 3GB+ of usage (I know that as I had to download the 9.2 patch for world of tanks which came in at 2GB) and there's nothing showing for today when I know there should be some off-peak usage showing from my short run on world of tanks.
(I know there might be some issues as speedtest.net is showing my location a lot further north-west of where it should be).
4 REPLIES
Community Gaffer
Community Gaffer
Posts: 12,996
Thanks: 771
Fixes: 70
Registered: 04-04-2007

Re: Broadband usage no longer working

Quite possibly caused by this. Might be worth another disconnect/reconnect.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

demonix01
Grafter
Posts: 32
Registered: 18-07-2014

Re: Broadband usage no longer working

I did a disconnect and reconnect a few hours ago (which wasn't without it's issues as it gave me the same error as I got yesterday when my connection dropped during the maintenance when I tried to reconnect the first time), but I'm guessing I'll have to check tomorrow to see if it's sorted the problem since the usage page states that usage from the past 4 hours isn't shown.
demonix01
Grafter
Posts: 32
Registered: 18-07-2014

Re: Broadband usage no longer working

It's done the trick as a check a few minutes ago has shown peak time usage for yesterday along with off peak usage for today (and a bit of peak time usage).
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Broadband usage no longer working

Quote from: demonix01
(I know there might be some issues as speedtest.net is showing my location a lot further north-west of where it should be).

Just to note, speedtest.net doesn't give accurate locations as where it thinks you are is based on your IP address. That will depend on how your ISP's network interfaces with the www.
When testing, generally let it pick one of the London servers based on best ping but don't forget the results you get will depend on how busy the servers are. If you want more accurate pins, use pingtest.net