cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband still doesn't work (after apparently been activated)

david1874
Newbie
Posts: 4
Registered: 25-11-2010

Broadband still doesn't work (after apparently been activated)

I've raised this fault already on the helpdesk (ticket ID 36875543)
Basically my broadband doesn't work (and has never worked, although the phone line is fine and I have a dial tone). I've had 3 BT engineers round at my property over the past week or so doing their tests on the line. One guy came yesterday and said he'll get the broadband activated at the exchange.
Another guy came this morning at 8:30. I wasn't aware he was coming, but let him in and he did his checks on the line and he said that it should be activated now. The broadband still doesn't work however.
He said the equipment might be faulty. What now? Do I have to wait another week for an engineer to come out and confirm there is something wrong, then he'll say contact your provider. It's been going on for a while now this.
I have one last assumption that something else might be wrong. I got my phone number changed at the start of my contract. I don't know if somebody on here can check, but my phone number on my account does details not match up to the one on the phone calls tab. Maybe they have activated the broadband on the old phone number?
It would be great if someone could look into this. I'm considering leaving, but that would be a shame after only being with Plus Net for around 5 weeks.
4 REPLIES
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Broadband still doesn't work (after apparently been activated)

Hi david1874,
thank you for your time, I will update you tomorrow about this, once I have investigated further.
Jojo Smiley
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Broadband still doesn't work (after apparently been activated)

HI david1874,
As per my message one of our faults team is now investigating this for you.
Jojo Smiley
david1874
Newbie
Posts: 4
Registered: 25-11-2010

Re: Broadband still doesn't work (after apparently been activated)

Hi,
Just a quick update on this issue (I've put it in my helpdesk ticket).
After delivery of the replacement wireless router, my internet still fails to work. I don't know what more I can do. I honestly think the sync at the phone exchange isn't correct and it hasn't been activated there.
I would also query that my recent bill that is due to be processed soon, I am paying for my broadband this month when it doesn't work. It only works out as an extra £4.33 on my bill, but it's still money that I shouldn't really be paying if I haven't got the full service.
I trust that someone can look into this. It's becoming rather frustrating, and that has now been 3 weeks since I got a confirmation email/text message to say my internet should be active.
Sad
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Broadband still doesn't work (after apparently been activated)

Hi david1874,
I've one of the faults guys picking this up, he said he'll call you this evening.
Jojo Smiley