cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband speed poor lately

dwh33
Dabbler
Posts: 10
Registered: 18-04-2014

Broadband speed poor lately

Usually get 5.5 mbs, rock solid, and am fairly happy with that.

This weekend, twitch has been buffering/freezing like crazy.

I initially thought it was a twitch problem and tried various workarounds, but nothing changed.

Eventually, i logged out and checked my broadband speed, and it was only 1.5 mbs !!

Have rebooted pc and plusnet router, but speed is still very slow.

Can anyone help ?

 

danceswithhorses

18 REPLIES
nicebutdim
Dabbler
Posts: 13
Thanks: 1
Registered: 17-10-2016

Re: Broadband speed poor lately

Yeah,

I've had exactly the same problem.

Rock solid 6.2Mbps to a solid(!) 2.3 Mbps.

Seemed to start sometime yesterday (16/10)

strange, as i've had zero problems in over 12 years

DanDanDan
Dabbler
Posts: 10
Thanks: 5
Fixes: 1
Registered: 17-10-2016

Re: Broadband speed poor lately

First thing to check is if the Wifi Is causing the problem or the speed down the line is slow.

 

Turn off all other Devices and plug one device into the router via ethernet cable.

 

Run a speedtest at speedtest.btwholesale.com.

At the end there is an option for "further diagnostics" - if you fill this bit out it will send the results to Plusnet - In the event that you do have a fault on the line - having these results will speed up the process of getting it sorted out. 

Also have a quick check to make sure there is no landline issue, i.e. no dial tone or a noisy line. 

Plusnet Help Team
Plusnet Help Team
Posts: 17,636
Thanks: 619
Fixes: 159
Registered: 05-04-2007

Re: Broadband speed poor lately

@dwh33

 

If you haven't done so yet, take a look here: http://www.plus.net/support/broadband/bbfaults/

 

The red highlighted line is concerning, it means your line is showing an error every 10 seconds. Can you make sure your router is in the master socket and that there's no noise on the phone line. Plug in a handset and dial 17070.

Loop Loss: 35.8 55.0
SNR Margin: 5.6 3.0
Errored Seconds: 0 5
HEC Errors: 0  
Cell Count: 37 76
Speed: 402 1959
 
Maximum Stable Rate (KBPS): 6240 Fault Threshold Rate (KBPS): 4992
Mean Time Between Retrains (Seconds): 86400 Mean Time Between Errors Upstream (Seconds): 86400
Indicative Line Quality: A Mean Time Between Errors Downstream (Seconds): 10

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team
Plusnet Help Team
Plusnet Help Team
Posts: 17,636
Thanks: 619
Fixes: 159
Registered: 05-04-2007

Re: Broadband speed poor lately

@nicebutdim

 

 

Your line had a large burst of disconnections between 1.30 and 3pm yesterday.

 

This has caused the exchange equipment to cut your speed to stabilise the line. Can you try a single reboot of the router for me and let me know when you've done that please?

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team
nicebutdim
Dabbler
Posts: 13
Thanks: 1
Registered: 17-10-2016

Re: Broadband speed poor lately

Thanks Chris for reply.

I've rebooted the router, though the slow speed existed before these.

cheers,

DL speed improved somewhat to 3.25

 

Plusnet Help Team
Plusnet Help Team
Posts: 17,636
Thanks: 619
Fixes: 159
Registered: 05-04-2007

Re: Broadband speed poor lately

Thanks, I'm just retesting the line as it's not the speeds you get on a speedtest I'm looking for, it's the sync speed of the line.

Unfortunately that's stayed at 4128 even after I've tried SNR resetting the line.

 

I'll allow our faults team to pick this up and reply in more detail to the fault ticket and report this through for further investigation.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team
nicebutdim
Dabbler
Posts: 13
Thanks: 1
Registered: 17-10-2016

Re: Broadband speed poor lately

Thanks

dwh33
Dabbler
Posts: 10
Registered: 18-04-2014

Re: Broadband speed poor lately

Thanks Chris, i will have a look when i'm back home and get back to you.

On another note, could it be made clearer who is replying to who, as there are also replies to nicebutdim on this thread, and it's getting confusing. 

Plusnet Help Team
Plusnet Help Team
Posts: 17,636
Thanks: 619
Fixes: 159
Registered: 05-04-2007

Re: Broadband speed poor lately

I normally ask that if someone responds with a similar issue, they start their own thread to stop this very thing happening, apologies I missed that this time.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team
dwh33
Dabbler
Posts: 10
Registered: 18-04-2014

Re: Broadband speed poor lately

Hi Chris,

Apologies for the delay in replying, but i've been away from home.

Ok, i tried the first step, the line test...couldn't get a dialtone out at all, but rang home number from mobile and it rings through....rarely make calls out, so hadn't noticed that !!

Plusnet Help Team
Plusnet Help Team
Posts: 17,636
Thanks: 619
Fixes: 159
Registered: 05-04-2007

Re: Broadband speed poor lately

@dwh33

Ah, thanks for letting me know. That's really useful to know.

 

I've just tested the phone line specifically and it's found an issue:

 

Test Result: Fail - Fault located between DP and customer apparatus (no appointment required)
Description: FAULT - Dis one leg in Network

 

So I've reported that through to Openreach and created a support ticket on your account with this information too.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team
dwh33
Dabbler
Posts: 10
Registered: 18-04-2014

Re: Broadband speed poor lately

Thanks Chris...fingers crossed that was the culprit, and it will be fixed soon.

Plusnet Help Team
Plusnet Help Team
Posts: 17,636
Thanks: 619
Fixes: 159
Registered: 05-04-2007

Re: Broadband speed poor lately

We're being advised to expect an update after the 25th on the phone issue, it may happen before that though.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team
dwh33
Dabbler
Posts: 10
Registered: 18-04-2014

Re: Broadband speed poor lately

Ok, just checked the line again...now have a dial tone of sorts....it sounds like line engaged ?...tone on tone off tone on tone off...does that make sense ?

Still can't call out.

Checked bband speed...6.4mb