cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband rate dropped a few days ago and remains low

christ
Grafter
Posts: 30
Registered: 05-08-2014

Broadband rate dropped a few days ago and remains low

This is the current status of my broadband connection:

The downstream rate has recently dropped from 8192 to 5184 (a drop of nearly 37%) and has remained at the lower rate for a few days.
This is how my connection was a couple of weeks ago:

I've rebooted the router (a TP-Link TD-W8980) and wiggled the RJ11 in the master socket, but it has had no effect on the downstream rate (the upstream rate has remained the same).
You can see in the most recent image that the line attenuation is much higher than it was.
Does anyone have any suggestion as to how to get back up to the 8Mb/s I used to have?
EDIT:
On a possibly related note, my phone line appears to have been dead for a few days as well. I keep getting irritating "international number" calls throughout the day, but never hear anything at the other end when I answer. There is no dial tone if I simply pick up the phone. I have not had a chance to try the phone directly in the master socket yet. I was about to post the separate issue about my phone in the relevant forum, but found a thread where someone said their phone was dead. One of the replies said a partially disconnected cable would kill the phone and impact broadband speed...
Thanks,
Chris
10 REPLIES
DanHodby
Grafter
Posts: 248
Registered: 23-10-2013

Re: Broadband rate dropped a few days ago and remains low

Morning Chris,
If the problem with the phone line is still persisting, its more than likely going to be the cause of the low broadband speeds.
Have you had a chance to try the phone in the test socket? You can find out how to do this here
I've started to raise the phone fault on your account so once you have been able to try the test socket please respond to us here so I can raise the fault to Openreach is required.
Many thanks,
Dan

christ
Grafter
Posts: 30
Registered: 05-08-2014

Re: Broadband rate dropped a few days ago and remains low

Hi Dan,
Thanks for the reply.
I will test the phone socket as soon as I get back from work and post the result here.
Chris
christ
Grafter
Posts: 30
Registered: 05-08-2014

Re: Broadband rate dropped a few days ago and remains low

Hi Dan,
I've tested a phone in the master socket in every conceivable way, and it just says "NO LINE" and there's no dial tone.
I'll reply to the ticket you raised for getting someone from BT out.
I can't really believe that I've only been with Plusnet a month and already there's a problem that requires an "engineer" visit. It was all going so well...
Chris
DanHodby
Grafter
Posts: 248
Registered: 23-10-2013

Re: Broadband rate dropped a few days ago and remains low

Hi Chris,
I've responded to the ticket on your account.
Dan
christ
Grafter
Posts: 30
Registered: 05-08-2014

Re: Broadband rate dropped a few days ago and remains low

Thanks Dan.
Chris
caravanj
Aspiring Pro
Posts: 219
Thanks: 37
Fixes: 2
Registered: 31-07-2014

Re: Broadband rate dropped a few days ago and remains low

Quote from: christ
Hi Dan,
I've tested a phone in the master socket in every conceivable way, and it just says "NO LINE" and there's no dial tone.
I'll reply to the ticket you raised for getting someone from BT out.
I can't really believe that I've only been with Plusnet a month and already there's a problem that requires an "engineer" visit. It was all going so well...
Chris

You keep saying master socket but this isn't the test socket.
Have you tried using the test socket, i.e. removed the bottom plate to expose the test socket as per DanH's post ?
I was connected to Plusnet recently & the Openreach NTE5 master socket was faulty so the line was dead  at the master socket but ok at the test socket.
All I did was to lift the contacts where the master socket plate plugged into the test socket & the fault was solved.
christ
Grafter
Posts: 30
Registered: 05-08-2014

Re: Broadband rate dropped a few days ago and remains low


I removed the screws from the front of this socket, then removed the whole front-lower section to expose a single socket down towards the bottom-right. It was that internal socket that I used to test the phone.
Chris
caravanj
Aspiring Pro
Posts: 219
Thanks: 37
Fixes: 2
Registered: 31-07-2014

Re: Broadband rate dropped a few days ago and remains low

You probably will need an engineer visit then.
DanHodby
Grafter
Posts: 248
Registered: 23-10-2013

Re: Broadband rate dropped a few days ago and remains low

Its all booked in Smiley
dick:quote
christ
Grafter
Posts: 30
Registered: 05-08-2014

Re: Broadband rate dropped a few days ago and remains low

Just following up in case anyone with a similar issue is reading this.
The Openreach chap arrived within 20 mins of the start of the allotted timeslot and spent a good hour at the property. He found there were old, damaged connectors on my line between my house and the cabinet. The Openreach side of the master socket also appeared to be in poor condition so he replaced it.
After the repair, the phone line worked without crackling and my modem once again reported a maximum downstream rate of over 10,000Kb/s. The actual download speed I could achieve, however, was only around 400 to 500KB/s. After reading online I guessed this might be something to do with the IP profile (?). I left everything for a few days, then I restarted the modem-router. The rate is now back up to around 8Mb/s, so I'm happy Smiley
This didn't cost me anything as the faults were all the responsibility of Openreach.
Chris