cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband "dies" 2-3 a day, sometimes more. Why?

carcrashheart
Dabbler
Posts: 15
Registered: 31-12-2007

Broadband "dies" 2-3 a day, sometimes more. Why?

So maybe 2-3 times a day, my internet just goes "dead". As in, my Gmail notifier shows error, messengers sign out, sites won't load, connections are lost and this lasts between 3-10 minutes. Some days, it's more like 5-8 times a day (it's 3:43pm  and it's died on me 4 times already). It's so tiresome, I can't see that it's a hardware problem, the router looks fine and I login to it, it's still connected and the internet comes back up without me even touching the router. Seems like a service problem.
Anyone got any ideas? Advice? It's driving me nuts, especially when I'm using messenger and repeatedly get signed out and back in whilst the connection is throwing a wobbly. I've been with PlusNet two months so it can't be that my line is *still* levelling out.
4 REPLIES
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Broadband "dies" 2-3 a day, sometimes more. Why?

Sounds like an intermittent sync issue. Test the connection with just the router plugged into the master phone socket with everything else removed and if the connection still drops then it's most likely a line fault (either that or a faulty router, so if you're able to test a spare please do so). If this is still the case then raise it to us at http://faults.plus.net and we'll investigate for you.
carcrashheart
Dabbler
Posts: 15
Registered: 31-12-2007

Re: Broadband "dies" 2-3 a day, sometimes more. Why?

Oohh, wow super speedy response! Thanks for the advice, I will get that tested and see what it shows up.
carcrashheart
Dabbler
Posts: 15
Registered: 31-12-2007

Re: Broadband "dies" 2-3 a day, sometimes more. Why?

Okay, tested the router with nothing else plugged in, dropouts still happening. I don't have a spare router but it's only a few months old and the admin panel isn't showing any problems, all lights look normal so I really don't know. I'll try raising something at the faults site and seeing what happens. Cry
paulby
Grafter
Posts: 1,619
Registered: 26-07-2007

Re: Broadband "dies" 2-3 a day, sometimes more. Why?

@carcrashheart
What type of router are you using?  Is it a Voyager 210?
Three people I know who were using the Voyager 210 router had problems with it dropping their connection (on lines that were regularly syncing at 812Cool.  It turned out to be that the 210 gets a bit flakey when it's hot - replacing it with a Netgear DG834 sorted things out.  There's a thread full of similar problems with the 210 here on The Scream.
Even if you've not got a 210, I'd try swapping the router first (I think PN will supply one for you to try if you don't have another) as you'll need to rule absolutely everything out on your side of the master socket before the fault is passed to BT.