cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband light on but Internet light red/off

katinky
Newbie
Posts: 1
Registered: 01-02-2014

Broadband light on but Internet light red/off

We recently set up our broadband router (was due to be activated on the 29th but this did not occur and only today has the broadband light turned on) and are unable to establish a connection. We can connect to the router but the internet is off and when we test it, there is no ATM activity.
1 REPLY
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Broadband light on but Internet light red/off

Have you ran through the Router Setup procedure on your router?
You can access this by doing the following:
1. Open up Internet Explorer and in the address bar type in 192.168.1.254
2. You'll be asked for a Username and Password; the username will be: admin and the password will be displayed on the card that came with the router (begins with CP) - All in CAPS
3. You should now be presented with the 'Technicolor Gateway' - click where it says 'Technicolor Gateway' on the left hand side (Just once)
4. If you look in the middle of the screen, towards the bottom, it should say 'Pick a Task' - Just below that, clikc where it says 'Set up my Technicolor Gateway'
5. You'll be presented with the set up wizard. Simply click next.
6. Make sure on Plusnet is highlighted under 'Select a service' and click next again
7. You'll be asked for a Username and Password here. In the username field it'll say @plusdsl.net - please type in your account username (in lower case) before this so it reads: username@plusdsl.net once you've done this, please type your account password in the password field (Case Sensitive!) and click 'Next'
8. You've now entered all the details required to set up your router, so simply click where it says 'Start>' and this will configure your router to use your connection.
If you're having problems getting connecting using this method, it's well worth running through our Faults Troubleshooter at http://faults.plus.net or you can view our Faults Help Guides at: http://community.plus.net/forum/index.php/topic,119921.0.html
I hope this helps.
Chris Pettitt
Cloud Environments Engineer