cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband fine immediately after router switched on, but then slows down very soon after

jim0203
Hooked
Posts: 6
Registered: 18-03-2016

Broadband fine immediately after router switched on, but then slows down very soon after

I'm in central Edinburgh and have a Plusnet ADSL connection. I have had problems with the connection more or less since it was installed, but at one point these were resolved with a combination of tweaks being made to the connection by Plusnet and Plusnet providing me with a new router (the Hub Zero). I've been away from home since the start of September and when I got back about a week ago I noticed that my internet connection was really slow. It was really difficult to watch streaming video, for example. I restarted the router and the connection was fine after that, but it very quickly degraded to the point where it couldn't be used for streaming video. How might I go about debugging this? I'm not sure if the problem is with the line, the router, or something else. I'm happy to buy a new router if the Hub Zero is know to be a problem, but I don't want to waste my money if that isn't pretty likely to fix the problem.
2 REPLIES
MattyC
Champion
Posts: 3,192
Thanks: 161
Fixes: 46
Registered: 10-04-2014

Re: Broadband fine immediately after router switched on, but then slows down very soon after

Hi there,

The speeds that you are syncing at are actually great, looking at 21Mbps up to the socket. Based on this, I'd ask if it's a wireless connection that you're looking to stream off?

Matty

ex-Plusnet staffer. Any posts after 28/07/2017 aren't on behalf of Plusnet
jim0203
Hooked
Posts: 6
Registered: 18-03-2016

Re: Broadband fine immediately after router switched on, but then slows down very soon after

Thanks for coming back to me, @MattyC. Using iPlayer last night everything seemed to work okay, so it seems that the fault is intermittent.

 

 

Are there any other metrics other than syncing speed that might affect my ability to stream live video (I specifically had problems watching the US Presidential debate on Channel 4 the other night)? Could something be wrong with the router? Yes, I am connecting to the router wirelessly.