Showing results for 
Search instead for 
Did you mean: 

Broadband dropouts / unavailable -- an epic story finally resolved

Posts: 1
Registered: ‎01-12-2018

Broadband dropouts / unavailable -- an epic story finally resolved

I live in a rural area. About a month ago we had increasing broadband dropouts along with increasing static on the phone line.

I checked all our equipment then contacted Plusnet chat - it had been so long that I had to reset my password. They confirmed a line fault and contacted Openreach.

However I then found broadband was not Intermittent but unavailable. I must have broken the equipment while checking it, I thought. So next Saturday I spent a morning swapping components with my collection of spares. I swapped everything except the old Openreach modem with no joy so I figured the modem was broken.

Meanwhile Openreach had made a second visit. I chatted to Plusnet again to ask how much a new modem would be (£100) to find that Openreach were due for a 3rd visit. 3 weeks now with no internet!

I paid 28 quid for a BT Home Hub from eBay. But then I realised that the Openreach modem was actually showing a steady DSL connection. So I plugged my laptop directly into the modem and set up a PPPoE connection. Got a 691 error - username or password wrong or general error. Great.

Openreach s 3rd visit killed the phone line completely. They fixed it on a 4th visit the next day. The day after that I made myself comfortable on the hallway floor with a wired connection to the modem and then went to Plusnet Chat and asked to be walked through setting up a connection.

The agent insisted I take the wire out and work through the router. We went all through the standard router checks and he ended up insisting the router was faulty even though I kept telling him I had the same problem on the wired connection. I refused the offer of a free router if I took out a new contract. However he did confirm a connection was getting through but the password wasn't being accepted.

Then I had an idea - did I just need a capital.letter on my username? Err, no. So as a last resort I changed my password - tricky through the Plusnet portal because the page doesn't display the Submit button if you are using a mobile phone - and lo and behold, it worked. When I had changed my password all those weeks ago, the new password - which had been accepted by every Plusnet agent I had chatted to - had somehow not filtered through to my broadband connection.

Moral of the story; Plusnet chat is fairly helpful, but believe what your equipment is telling you over what a Plusnet agent says.