cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband constant disconnects on 15/16th and now slow download speed

boinged
Newbie
Posts: 7
Registered: 17-12-2014

Broadband constant disconnects on 15/16th and now slow download speed

Hi, I'm having some problems and have a fault open but unsure if I should proceed with it so looking for advice.
Since around 17:30 on 15th December until this morning (17th) I've been experiencing constant DSL disconnects. The internet connection would be up for around 5 minutes, then disconnect and eventually reconnect, staying up for around 5 minutes and repeating.
On the 15th there was audible noise on the phone line but since 16th the dial tone is clean.
As of this morning the connection seems stable, no continual disconnects, but download speed is limited to 0.45 Mbps, upload 0.18 Mbps (BTW checker).
Technicolor TG582n details:
Uptime: 0 days, 1:53:34
DSL Type: ITU-T G.992.3
Bandwidth (Up/Down) [kbps/kbps]: 232 / 528
Data Transferred (Sent/Received) [MB/MB]: 70,96 / 726,66
Output Power (Up/Down) [dBm]: 11,7 / 0,0
Line Attenuation (Up/Down) [dB]: 46,1 / 40,0
SN Margin (Up/Down) [dB]: 11,0 / 14,3
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 1.610 / 0
Loss of Signal (Local/Remote): 183 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 2.218 / 82
FEC Errors (Up/Down): 25 / 971
CRC Errors (Up/Down): 0 / 9
HEC Errors (Up/Down): 0 / 10
From my account connection settings page:
Estimated line speed: There's no speed estimate currently held on your account.
Current line speed: 2.4 Mb
I'm located about 1km from the Canonbury exchange in London.
6 REPLIES
boinged
Newbie
Posts: 7
Registered: 17-12-2014

Re: Broadband constant disconnects on 15/16th and now slow download speed

A little after posting I got a BT status page with the following info:
Quote
You have been connected to this page due to one of the following reasons. You must now shut down your browser and Internet applications before attempting to reconnect.
The BTWholesale access circuit to your Service Provider is currently down.
Your service should be resumed soon.
Or
You are testing your local connection to BT using
'bt_test_user@startup_domain'
Or
You are testing your connection to your Service Provider using 'bt_test_user@domain' where domain is your Service Provider domain name.
Or
Your Service Provider is currently unable to accept your connection request please wait until service is restored or contact your Service Provider for further information.
Or
You have attempted to access an invalid Service Provider domain.

Now on my router I have:
Uptime: 0 days, 0:22:43
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 440 / 8.264
Data Transferred (Sent/Received) [MB/MB]: 83,72 / 827,13
Output Power (Up/Down) [dBm]: 12,1 / 0,0
Line Attenuation (Up/Down) [dB]: 11,1 / 22,5
SN Margin (Up/Down) [dB]: 30,0 / 12,6
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 1.618 / 0
Loss of Signal (Local/Remote): 184 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 2.237 / 82
FEC Errors (Up/Down): 0 / 8.767
CRC Errors (Up/Down): 0 / 188
HEC Errors (Up/Down): 0 / 16.795
Download speed 2.35 Mbps, upload 0.36 Mbps
So I guess something just got fixed?
Community Veteran
Posts: 2,558
Thanks: 172
Fixes: 2
Registered: 27-05-2011

Re: Broadband constant disconnects on 15/16th and now slow download speed

@boinged welcome to the forum
Go to the bottom of this page and click service status
I think your experience may be work described there  Smiley
To do is to be - Neitzsche
To be is to do - Kant
do be do be do - Sinatra
Plusnet Help Team
Plusnet Help Team
Posts: 4,782
Thanks: 364
Fixes: 136
Registered: 01-01-2012

Re: Broadband constant disconnects on 15/16th and now slow download speed

Hi there.
I can see you've already raised a fault through to our faults team and they've reset the line as the connection appears to be stable now.
If your still having any issues please let us know.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Superuser
Superuser
Posts: 10,423
Thanks: 1,911
Fixes: 19
Registered: 22-08-2007

Re: Broadband constant disconnects on 15/16th and now slow download speed

Hi Boinged,
A warm welcome to the forums from me too!
Though the figures above are an improvement from those you posted first, they are still way short of what they ought to be given the reported line attenuation.
Can you please post your current stats please subsequent to the PlusNet line reset.  Why the line went "south" does not appear to have been identified, so the issue could return.
Is the phone line noisy?  Dial 17070 option 2 and check it often.  If the line is noisy (especially from time to time) report it to your phone provider.
Is the router connected to the master socket?
Will give more advice when you are able to answer the above questions.
Kevin
boinged
Newbie
Posts: 7
Registered: 17-12-2014

Re: Broadband constant disconnects on 15/16th and now slow download speed

Hi, thanks for the welcomes and sorry for the late reply as have been away for Christmas. The problem is being dealt with but wanted to post an update in case it is interesting to anyone.
Things didn't really improve although it is being looked into by PlusNet and Openreach. An engineer visited today but we need a second visit as the line is difficult to access outside the property.
The phone line was clear sounding around the time of my previous post but noticed the dial tone disappeared when I checked last a few days ago. The router is plugged in to the master socket. When there was a dial tone, the internet connection was dropped when there were incoming calls.
Interestingly the speed is now even lower!
1.71 Mbps down, 0.03 Mbps up, 83.25ms ping.
Current linespeed reported in PlusNet page: 1.8Mb
I couldn't connect to the router just now so just did a 30 reboot (hence the low uptime)
Uptime: 0 days, 0:12:53
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 81 / 3.482
Data Transferred (Sent/Received) [MB/MB]: 1,73 / 7,43
Output Power (Up/Down) [dBm]: 12,2 / 0,0
Line Attenuation (Up/Down) [dB]: 60,4 / 55,5
SN Margin (Up/Down) [dB]: 6,1 / 6,1
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 22 / 0
FEC Errors (Up/Down): 0 / 2.870
CRC Errors (Up/Down): 0 / 34
HEC Errors (Up/Down): 0 / 184
Superuser
Superuser
Posts: 10,423
Thanks: 1,911
Fixes: 19
Registered: 22-08-2007

Re: Broadband constant disconnects on 15/16th and now slow download speed

Hi,
Your line does have a lot wrong with it.  Hopefully when BTOR return, they can get proper access and sort out your line.
Dial tone vanishing = bad news!
BB drop on inbound call = bad news!
US synch (81k) = very bad news!
DS synch = about what you might expect for a 56dB line
The PN profile is a bit behind where it should be, but it might take a while to catch up.
Until BTOR get this line sorted - no loss of dial tone, no drop on inbound calls and a decent US synch, you are on a hiding to nothing here!  Sad