cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband connection drops when opening web-browser

gringojesus
Dabbler
Posts: 14
Registered: 27-01-2013

Broadband connection drops when opening web-browser

Hello
I have recently purchased a new laptop and i am having issues with connecting to the internet. Basically when i open the web-browser (internet explorer) the connection is fine at first. However after about 5-10 seconds the connection drops. I notice all the lights in the router go off and then start coming back on again one after the other. After this browsing will be fine until I restart the computer, or close the browser for an extended period.
I have a number of devices in the house connected to the internet (phone, PS3) and dont suffer these issues, its just when i connect to the web-browser but i cant seem to fix it, though admittedly i'm not the most tech-savvy person Smiley
Any advice appreciated, thanks!
14 REPLIES
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Broadband connection drops when opening web-browser

Which router are you using? TG585?
Also are you connected via wifi or ethernet cable?
mushy
Grafter
Posts: 182
Registered: 16-10-2012

Re: Broadband connection drops when opening web-browser

You could try a different brower ie firefox or just using internet explorer with no add ons (depending on your version of windows go to 
start on the menu bar > all programs > accessories > system tools > ie with no add ons)
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Broadband connection drops when opening web-browser

Hi gringojesus,
If you've managed to try any of the above steps let us know how you got in.
gringojesus
Dabbler
Posts: 14
Registered: 27-01-2013

Re: Broadband connection drops when opening web-browser

Quote from: AndyH
Which router are you using? TG585?
Also are you connected via wifi or ethernet cable?

Yes its the Thompson TG585, and its a wireless connection
Quote from: mushy
You could try a different brower ie firefox or just using internet explorer with no add ons (depending on your version of windows go to 
start on the menu bar > all programs > accessories > system tools > ie with no add ons)

I tried using Chrome instead but has the same issue (i.e it works for 30 seconds then the router restarts itself), and also disabled add-ons in IE. No luck Cry
Plusnet Help Team
Plusnet Help Team
Posts: 13,096
Thanks: 155
Fixes: 55
Registered: 27-04-2007

Re: Broadband connection drops when opening web-browser

It sounds like there may be an issue with your router. However, these things can occasionally be fixed by a factory reset (hold a pin/toothpick into the recessed hole on the back until the lights go out and begin to flash).
Let me know if its still an issue after trying that.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
gringojesus
Dabbler
Posts: 14
Registered: 27-01-2013

Re: Broadband connection drops when opening web-browser

Hi Adam
Sadly that hasn't solved it, any further advice appreciated
Cheers
adie:quote
Plusnet Help Team
Plusnet Help Team
Posts: 13,096
Thanks: 155
Fixes: 55
Registered: 27-04-2007

Re: Broadband connection drops when opening web-browser

Sorry to hear that's still a problem.
I want to arrange a replacement for you, however I feel it best we go outside of the usual process to make sure we can get your router back here for testing.
Any problem with me arranging a courier to come pick that up?
Re the new one that should reach you within the next 3 working days.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
gringojesus
Dabbler
Posts: 14
Registered: 27-01-2013

Re: Broadband connection drops when opening web-browser

Hi
I have received the new router and it seems to have solved the issue.  Smiley
As to having the courier pick-up the old one, yes that should be fine but no-one is in during the day on weekdays. Just send me a message to arrange this
Thanks
Plusnet Help Team
Plusnet Help Team
Posts: 13,096
Thanks: 155
Fixes: 55
Registered: 27-04-2007

Re: Broadband connection drops when opening web-browser

Hi there,
I can only arrange a courier for during the week I'm afraid. Mind posting it back to us and we'll refund you for the cost?
The address we'd like to try and get the router returned to is:
FAO Products Team
Plusnet
The Balance
2 Pinfold St
Sheffield
S1 2GU
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
gringojesus
Dabbler
Posts: 14
Registered: 27-01-2013

Re: Broadband connection drops when opening web-browser

Hi again
Before i send this one back I need to solve some problems i'm having with the Technicolor router you have sent me. Initially the router kept disconnecting and would then go on to the Technicolor login screen.  It would then go back to normal. This was happening on all devices connected to the internet (not just my laptop).
This seems to have resolved itself now (though i may be speaking too soon), however i am now experiencing pretty dreadful speeds of less than 1mb/s
http://www.speedtest.net/result/2517726702.png
Can you advise?
Thanks!
gringojesus
Dabbler
Posts: 14
Registered: 27-01-2013

Re: Broadband connection drops when opening web-browser

Apologies i read in another post you need the following to diagnose this issue:
DSL Connection
Link Information
Uptime: 0 days, 12:49:03
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 428 / 1.150
Data Transferred (Sent/Received) [MB/GB]: 115,36 / 1,36
Current Line Speed
Estimated line speed:
Not recorded (service activated before we introduced estimates).
Current line speed:
1 Mb
Thanks!
Plusnet Help Team
Plusnet Help Team
Posts: 13,096
Thanks: 155
Fixes: 55
Registered: 27-04-2007

Re: Broadband connection drops when opening web-browser

Sorry to hear about the speed issue.
A period of instability led to the dynamic line management lowering the speeds. I cans the line has been fairly stable for the past few days (assuming that's since using the new router) so I've submitted an SNR reset which should fix that within a few hours.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
gringojesus
Dabbler
Posts: 14
Registered: 27-01-2013

Re: Broadband connection drops when opening web-browser

Hello
I am still experiencing low speeds (though they have now crept up to 1.5mb/s), i think the router is still restarting itself from time to time, albeit infrequently. I have reset it yesterday so will monitor it and see if that sorts things, but for the time being is there anything you can do about my low speeds, or any advise?
Thanks
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Broadband connection drops when opening web-browser

Hi there,
I've checked your line and it's currently syncing at the speeds you're seeing. I'd suggest running through the checks at http://faults.plus.net and we can investigate this from there if the speed remains as it is.
Keep me updated.
Chris