cancel
Showing results for 
Search instead for 
Did you mean: 

Billion 7402NX and google sites

wildebeest
Newbie
Posts: 7
Registered: 15-07-2011

Billion 7402NX and google sites

Hi, Bit of a strange one.
My router keeps adding google websites such as Picasa, Gmail, google+ to the router blacklist and I can't work out why.
The router has no specific firewall rules enabled and in fact I have to keep adding the Google family of sites to the whitelist, IP information gathered from the router event logs.
Example log here albeit with different source ports
Nov 19 21:14:11 MyRouterHostName:firewall:info: 1579929.428 Blocked Prot=6, 212.159.15.4:44300 >MyRouterIPAddress:11856, AP Seq=1068144128, Ack=-128939319 -No Existing Session
Nov 19 21:14:14 MyRouterHostName:firewall:info: 1579932.470 Blocked Prot=6, 212.159.15.5:44300 >MyRouterIPAddress:15321, AP Seq=1888280220, Ack=-1614279049 -No Existing Session
Billion has not responded as to why this is and there is nothing on Google searches about this. When it does block a Google site it knocks out the internet connection. When I clear the blacklist all sites then work normally.
The router is a Billion 7402NX on the latest firmware.
Can you assist please as I don't really want to switch off the firewall and intrusion detection?
Mike
6 REPLIES
wildebeest
Newbie
Posts: 7
Registered: 15-07-2011

Re: Billion 7402NX and google sites

Noone with any ideas? Not even a Plusnet rep. Lips are sealed
I knew I shouldn't have trusted support who told me to post here - they just wanted to get rid of the issue! Cheesy
brueton
Grafter
Posts: 309
Thanks: 5
Registered: 03-07-2009

Re: Billion 7402NX and google sites

Have you tried raising this in the Billion UK forums or raising a ticket with Billion.
It sounds more like a router issue than ISP related.
I have a 7800N not a 7402NX so cannot attempt to replicate the problem.
Hope this is helpful.
Pete
wildebeest
Newbie
Posts: 7
Registered: 15-07-2011

Re: Billion 7402NX and google sites

Yep, done that and got no reply - hence posting here.
cheers
brueton
Grafter
Posts: 309
Thanks: 5
Registered: 03-07-2009

Re: Billion 7402NX and google sites

Have you seen http://forums.whirlpool.net.au/archive/1582000
It is for a different model of router but may be related to your problem.
Pete
Community Veteran
Posts: 5,472
Thanks: 292
Fixes: 4
Registered: 11-08-2007

Re: Billion 7402NX and google sites

Have you tried clearing the non-volatile configuration memory then enter all the settings from a clean starting point ?
This sort of problem often happens when there has been a firmware upgrade without properly re-initialising the non-volatile settings in the process.
wildebeest
Newbie
Posts: 7
Registered: 15-07-2011

Re: Billion 7402NX and google sites

Quote from: PeteB
Have you seen http://forums.whirlpool.net.au/archive/1582000
It is for a different model of router but may be related to your problem.
Pete

thanks for the info. Will give that a go and see what happens over the next few days. Mike