cancel
Showing results for 
Search instead for 
Did you mean: 

Been sent new router, but problem seems to have fixed itself

Hullhousehold
Newbie
Posts: 4
Registered: 03-12-2015

Been sent new router, but problem seems to have fixed itself

Our internet stopped working on Friday 12th February  - all the appropriate lights on the router were on and it claimed to be connected, but no webpages would load - and on Saturday we phoned Plusnet.  The advisor didn't seem to be able to see anything wrong on Plusnet's end and therefore sent us a new router.
However this morning (Tuesday) the internet started working again, though it had some problems for a while where the connection was erratic, only managing to retrieve data every now and again.  This was eventually fixed by turning the router off and on again.
We don't know if something has been done without our knowledge to fix this or if it just cleared up spontaneously, and whether we should expect the problem to return?
Also the new router has arrived today and we're not clear what to do with it.  Should we swap it in even though things currently seem to be working OK?
Also are we expected to return one or other of the routers? We haven't been told to, but there's a bag included apparently for that purpose.
2 REPLIES
runhare
Aspiring Pro
Posts: 521
Thanks: 50
Fixes: 2
Registered: 09-10-2007

Re: Been sent new router, but problem seems to have fixed itself

Which router were you using and which one have you got now? Sounds like another case of the DNS problems that have been bothering customers using the TG 582n technicolour router
See here http://community.plus.net/forum/index.php/topic,148555.0.html
But it also sounds as if PN are remotely fixing the problem now they are aware of it,
Hullhousehold
Newbie
Posts: 4
Registered: 03-12-2015

Re: Been sent new router, but problem seems to have fixed itself

Both are Plusnet 2704n