cancel
Showing results for 
Search instead for 
Did you mean: 

Bangor exchange

ryoken
Grafter
Posts: 30
Registered: ‎11-04-2008

Bangor exchange

Any one else getting major problems here? Since the new year we've had major drops in speed and disconnections. 
Ive had 2 engineer visits, new modem, face plate  and router. Still no better. 
Tonight I think we had an all time record of 0.01 Mbps  Shocked
16 REPLIES
Yadda
Grafter
Posts: 102
Registered: ‎24-10-2007

Re: Bangor exchange

Are you having problems with the Bangor (Gwynedd) exchange? Don't worry you're not alone.
My thread here: http://community.plus.net/forum/index.php/topic,122073.0.html
My thread on the BT Infinity forum (lots of people on Infinity in Bangor with the same problem): https://community.bt.com/t5/BT-Infinity-Speed-Connection/Bangor-Gwynedd-WNBG-slowdowns-drops/td-p/11...
BT have fixed it twice but it's still broken. Hopefully they'll fix it properly soon.
Have you raised the fault with Plusnet?
ryoken
Grafter
Posts: 30
Registered: ‎11-04-2008

Re: Bangor exchange

Yea daily since beginning of Jan. Just pushing it here to make sure its just not me.
Taken 2 hrs to get on line this morning  Angry
Yadda
Grafter
Posts: 102
Registered: ‎24-10-2007

Re: Bangor exchange

Yes, looking at my TBB graph, it was particularly bad overnight/this morning. (Red "stalactites" = packet loss = bad.)


ryoken
Grafter
Posts: 30
Registered: ‎11-04-2008

Re: Bangor exchange

Ran monitor last night, had not net after 10ish  Angry
HaydnExport
Grafter
Posts: 567
Registered: ‎23-10-2009

Re: Bangor exchange

your graphs are virtually identical !!
Yadda
Grafter
Posts: 102
Registered: ‎24-10-2007

Re: Bangor exchange

Uncanny isn't it?
ryoken
Grafter
Posts: 30
Registered: ‎11-04-2008

Re: Bangor exchange

This is an updated version , still no joy.

ryoken
Grafter
Posts: 30
Registered: ‎11-04-2008

Re: Bangor exchange

Just ad a text from plus net saying The  suppliers have found some errors on two core links which could potentially be impacting your service. This has now been addressed, so can you guys please confirm whether you’ve noticed any improvement on the speed.
Well yes it worse  Sad
Web pages wont open so cant even run a speed test.
It getting beyond a joke now.
ryoken
Grafter
Posts: 30
Registered: ‎11-04-2008

Re: Bangor exchange

had to reset router last night as everything had ground to a halt so lost my BQM I'd been running for a week or so. Angry
New one started as of last night


Plusnet Alumni (retired) LinnPlusnet
Plusnet Alumni (retired)
Posts: 1,686
Registered: ‎03-02-2014

Re: Bangor exchange

Hi ryoken,
I'm sorry to see you're having issues with your speeds and connection.
I can see that this in hand with our Faults team on Ticket: 79549207. Hopefully our Faults team will resolve this for you soon. Please monitor the ticket for further updates.
ryoken
Grafter
Posts: 30
Registered: ‎11-04-2008

Re: Bangor exchange

Tried phoning support this morning but something seems wrong  there too. No answer  Shocked
Had no connection most of the night, BQM had a reset again. When connection was available back to 0.02 mbs( not bad for fibre)
BT where arsing around in the exchange last night to fix problem. But guess what net speeds still up and down .  3months to fix a problem  Cheesy. If I worked to that speed I'd loose my job.

Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Bangor exchange

Dan has received your message that you updated on your ticket.
With regards to not being able to get through this morning - we've had some DNS Issues which has caused a great influx of calls into the Support Centre which has caused a few issues with our Phone System.
All should be back up and running now though. I'll give Dan a nudge on your ticket.
Chris Pettitt
Cloud Environments Engineer
ryoken
Grafter
Posts: 30
Registered: ‎11-04-2008

Re: Bangor exchange

Thanks
Willow
Newbie
Posts: 4
Registered: ‎03-03-2014

Re: Bangor exchange

I live in Gwynedd also but not in your area. I don't have a Fibre line, but I've been having the same problems. I've been getting 0.1 download and 0.4 upload speeds for the last several days. My husband put in a ticket over the weekend still no joy. Seriously thinking of switching my service provider. 72 hours just to check if there 'is' a fault?