cancel
Showing results for 
Search instead for 
Did you mean: 

Back to the dark ages

chrisyoung
Grafter
Posts: 110
Registered: 22-04-2009

Back to the dark ages

Ok been with plusnet for years and this is the worst I have ever seen it I have basicly got dail up.
8 REPLIES
Community Veteran
Posts: 14,355
Thanks: 700
Fixes: 10
Registered: 01-08-2007

Re: Back to the dark ages

Must be something in your local area - my connection is fine and i'm normal copper adsl that hits 6Mb on a good day.
I need a new signature... i'm bored of the old one!
chrisyoung
Grafter
Posts: 110
Registered: 22-04-2009

Re: Back to the dark ages

No everyone else in my area fine. Just me. Pn have been getting worse will be asking for Mac code tomorrow
Community Veteran
Posts: 14,355
Thanks: 700
Fixes: 10
Registered: 01-08-2007

Re: Back to the dark ages

Strange one then that is.
From our end, PN are very reliable. It hasn't always been that way though, we've had troubles with them in the past so i'm quick to point out when they are at fault but we genuinely have not had any problems for a long time.
I hope PN can fix you up but if you go, I wish you good luck Wink
I need a new signature... i'm bored of the old one!
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Back to the dark ages

If your connection is problematic, I'd advise running through the <a href="https://faults.plus.net">Broadband Fault Checker</a> and we'll get this looked into for you.
Chris Pettitt
Cloud Environments Engineer
davidj66
Rising Star
Posts: 613
Thanks: 31
Fixes: 1
Registered: 04-09-2008

Re: Back to the dark ages

Wireless issues with your router ?? My wireless speeds declined alarmingly about 18 months ago; turned out to be the router dying as I could get "normal" speeds with a hard wired connection to my laptop
Plusnet Help Team
Plusnet Help Team
Posts: 5,438
Thanks: 504
Fixes: 188
Registered: 01-01-2012

Re: Back to the dark ages

Your lines testing fine and you should be getting around 14mbps.
Can you try a wired connection?
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
chrisyoung
Grafter
Posts: 110
Registered: 22-04-2009

Re: Back to the dark ages

Same with wired. Seem ok today. 
Superuser
Superuser
Posts: 11,910
Thanks: 3,277
Fixes: 22
Registered: 22-08-2007

Re: Back to the dark ages

In which case, you need to keep an eye on it.
Quote from: chrisyoung
No everyone else in my area fine. Just me. Pn have been getting worse will be asking for Mac code tomorrow

Internet speed is very rarely a function of the ISPs service and much more often down to BTOR or a user's internal set up (so changing providers will not help).  Sometimes it can be down to wifi congestion or electrical interference in the user's domain, neither of which are the responsibility of the ISP or BTOR.
The link pointed to by Chris Pettitt might be useful in helping you check out all of the user domain sources of problems.