cancel
Showing results for 
Search instead for 
Did you mean: 

BB fine for months

PitchBlack
Grafter
Posts: 301
Registered: ‎10-01-2014

BB fine for months

...and now I have lost connection a few times in the last week and 3 times already today, I can hear more static noise on my phone line, it seems like BTOR have been messing around at my exchange. Up noise margin was at 5 or 6 for months, it then jumped up to 12 and now with the disconnects it is back to 6. I had to restart my router this morning as it wouldn't sync and I have had a peer terminate and another disconnect since.
Hopefully this is BTOR getting my exchange ready for Fibre, but I doubt it.
24 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,750
Thanks: 267
Fixes: 78
Registered: ‎27-04-2007

Re: BB fine for months

Hi there,
Diagnostics don't actually show me anything obvious I'm afraid.
The level of disconnections we're seeing shouldn't cause any other detrimental effects but I'd keep an eye on this and get a fault raised if it continues to happen:
<img src="http://community.plus.net/visualradius/generated/image13956791151839.png"/>
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
PitchBlack
Grafter
Posts: 301
Registered: ‎10-01-2014

Re: BB fine for months

Thanks for the reply and graph Adam, I guess I am a bit paranoid as last time BTOR were here about 18 months ago, they moved me onto a less congested line on the exchange, and my sisters BB went funny (she is on the same exchange and was with BT). My sister has recently returned to BT from SKY and was having problems, and her problems disappeared a few days ago and I started having disconnections. So I thought maybe BTOR had moved me onto a more congested line and gave my Sister my spot in the exchange.
The graph looks good, so hopefully today was just a one off.
PitchBlack
Grafter
Posts: 301
Registered: ‎10-01-2014

Re: BB fine for months

I did a test this morning because if I am gaming and the phone rings, the gaming seems to deteriorate. So I took the phone of the stand and pressed the answer button to get a dial tone, I did this 4 times and each time the router reset itself. I will test it for a few more days and then make a fault ticket.
03/25/2014 10:43:57  ATM1 start PPP 
03/25/2014 10:43:56  ADSL Media Up !
03/25/2014 10:43:11  ATM1 stop PPP 
03/25/2014 10:43:10  ADSL Media Down !
03/25/2014 10:42:32  If(ATM1) PPP connection ok !
03/25/2014 10:42:31  ATM1 get IP:
03/25/2014 10:42:27  ATM1 start PPP 
03/25/2014 10:42:26  ADSL Media Up !
03/25/2014 10:41:41  ATM1 stop PPP 
03/25/2014 10:41:40  ADSL Media Down !
03/25/2014 10:36:15  If(ATM1) PPP connection ok !
03/25/2014 10:36:14  ATM1 get IP:
03/25/2014 10:36:09  ATM1 start PPP 
03/25/2014 10:36:09  ADSL Media Up !
03/25/2014 10:35:23  ATM1 stop PPP 
03/25/2014 10:35:23  ADSL Media Down !
03/25/2014 10:33:02  If(ATM1) PPP connection ok !
03/25/2014 10:33:01  ATM1 get IP:
03/25/2014 10:32:56  ATM1 start PPP 
03/25/2014 10:32:55  ADSL Media Up !
03/25/2014 10:32:10  ATM1 stop PPP 
03/25/2014 10:32:09  ADSL Media Down !
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: BB fine for months

If this continues to happen, are you able to try an alternative microfilter?
Chris Pettitt
Cloud Environments Engineer
PitchBlack
Grafter
Posts: 301
Registered: ‎10-01-2014

Re: BB fine for months

Thanks Chris, I have another micro filter ready so I will swap it out in the morning. Funny thing is I have been on the phone a lot of times and the router hasn't reset itself since the 4 times this morning. Maybe my router is not a morning router  Tongue
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: BB fine for months

That sounds a little too human to me Smiley
Chris Pettitt
Cloud Environments Engineer
PitchBlack
Grafter
Posts: 301
Registered: ‎10-01-2014

Re: BB fine for months

I changed the filter and as far as I can tell the disconnections have stopped when using my phone, but I have had a few peer terminates and the noise seems to be getting worse. I have filled out a fault ticket for the noisy line.
Edit
It is still disconnecting when using my phone.
Plusnet Alumni (retired) LinnPlusnet
Plusnet Alumni (retired)
Posts: 1,686
Registered: ‎03-02-2014

Re: BB fine for months

Hi PitchBlack,
The ticket has been returned to you to carry out some tests before we raise this to our suppliers. Please reply to the ticket with your findings and our Faults team will carry out a further investigation.
PitchBlack
Grafter
Posts: 301
Registered: ‎10-01-2014

Re: BB fine for months

I have attached this here as I don't want to move my fault ticket to the back of the queue

03/31/2014 15:57:31   login success
03/31/2014 15:50:58  If(ATM1) PPP connection ok !
03/31/2014 15:50:57  ATM1 get IP:
03/31/2014 15:50:47  ATM1 start PPP  
03/31/2014 15:50:47  ADSL Media Up !
03/31/2014 15:49:47  ATM1 stop PPP  
03/31/2014 15:49:47  ADSL Media Down !
03/31/2014 15:02:48  If(ATM1) PPP connection ok !
03/31/2014 15:02:47  ATM1 get IP:
03/31/2014 15:02:41  ATM1 start PPP  
03/31/2014 15:02:41  ADSL Media Up !
03/31/2014 15:01:55  ATM1 stop PPP  
03/31/2014 15:01:55  ADSL Media Down !
03/31/2014 14:57:35  If(ATM1) PPP connection ok !
03/31/2014 14:57:34  ATM1 get IP:
03/31/2014 14:57:31  ATM1 start PPP  
03/31/2014 14:57:31  ADSL Media Up !
03/31/2014 14:56:45  ATM1 stop PPP  
03/31/2014 14:56:45  ADSL Media Down !
03/31/2014 14:55:50  192.168.2.3 login success
03/31/2014 14:55:35  NTP Date/Time updated.
03/31/2014 14:55:11  If(ATM1) PPP connection ok !
03/31/2014 14:55:10  ATM1 get IP:
03/31/2014 14:55:00  ATM1 start PPP  
03/31/2014 14:55:00  ADSL Media Up !
03/31/2014 14:54:16  sending ACK to
Edit,
I notice when my phone is in the base the upstream noise is 8, and when I am using it, it drops to 1. Usually it is a steady 6. It is also coming up with "timeout in LCP and CHAP" negotiations.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: BB fine for months

We've raised a phone fault on your line as a potential issue has been identified. I've updated your ticket to reflect this and we'll update you in this as soon as we can.


PitchBlack
Grafter
Posts: 301
Registered: ‎10-01-2014

Re: BB fine for months

The BTOR engineer has just gone and he said my line was perfect, so someone must have been in the exchange on Saturday because the line became clear around then. Is it possible to put a connection graph on here for the last 10 days please. It got to the stage where every time someone rang, or I pressed to get a dial tone my router switched off and I lost connection. As I said though on Saturday it miraculously fixed itself with no intervention from myself.
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: BB fine for months

Hmm, very odd.
Here's your connection graph, as requested:
<img src="http://community.plus.net/visualradius/generated/image13968861525382.png"/>
Chris Pettitt
Cloud Environments Engineer
PitchBlack
Grafter
Posts: 301
Registered: ‎10-01-2014

Re: BB fine for months

Thanks for the graph Chris. I can't understand it either, I think that a BTOR engineer must have been at the cabinet on Saturday fixing something and inadvertently fixed mine.
Monday the 31st was a bad day but that was my fault as I found it amusing that the router lost connection every time I pressed to get a dial tone.
Another strange thing was that even though I was losing connection a lot my profile stayed roughly the same, so the DLM never seemed to kick in which is a good thing.
PitchBlack
Grafter
Posts: 301
Registered: ‎10-01-2014

Re: BB fine for months

I just picked up my phone to check 1471 and the noise is back and the 2 times I checked 1471 the router disconnected. Last week it was my upstream noise margin that was dropping like a stone when I used my phone, today it is my downstream noise margin. As I have put on my fault ticket, the BTOR phone engineer who was here on Monday said if it happened again, to send a BB engineer next time.
Edit:
.....and now the noise has stopped again.
The BTOR engineer said there was no problem, so next time, the engineer should go to the exchange instead of here, as the problem is nothing to do with my setup, it is to do with something outside my property.