cancel
Showing results for 
Search instead for 
Did you mean: 

Awful Internet Problems

Reddog
Grafter
Posts: 89
Thanks: 2
Registered: ‎21-03-2009

Awful Internet Problems

So for about a month now my net has been really bad.
Today i saw this,    http://usertools.plus.net/exchanges/?exchange=Llangefni&exact=3182&plugin=vp
Never seen a problem at my exchange before for over 10 years Sad
I don't really understand whats gone wrong and when it's gonna be fixed.
It sucks waiting for BT to fix things, exchange has been Amber for a month now.
8 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,742
Thanks: 266
Fixes: 78
Registered: ‎27-04-2007

Re: Awful Internet Problems

Reddog,
Could you run some speed tests for us so we can quantify the problem.
FYI there are known issues with the BT speed tested so I would recommend either http://speedtest.net/ or www.mybroadbandspeed.co.uk
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Reddog
Grafter
Posts: 89
Thanks: 2
Registered: ‎21-03-2009

Re: Awful Internet Problems

Hi Andy,
Thanks for the quick response.

My speed isn't the problem. I don't really care about Download speeds, its latency i care about. Nearly 60 ms on that test, which for a fast path enabled line used to be a lot lower.
My in game pings is the problem, and getting DCs.
I have a 16 attenuation and max out the 8meg line most of the time.
I have fast path enabled and hardly get any errors, but recently my pings have shot up by a lot and it seems to be getting higher every week.
I joined Plusnet nearly two years ago now for the prio on gaming traffic mainly.
I did have a ping of 18-20 to BBC.co.uk and other sites including my gaming clans Battlefield server and Ventilo.
Now my ping is Always pretty high compared to the low times i used to get.
I've been playing WoW for years with Plusnet and have had really good latency(50-60ms), but for the last month or so i'm getting 200+ ms and getting DCs from games.
If i do tracerts the hop from my router to the exchange used to be sub 20, now its more than doubled. I got faster speeds with interleaving on the line than i do now.
Plusnet Help Team
Plusnet Help Team
Posts: 13,742
Thanks: 266
Fixes: 78
Registered: ‎27-04-2007

Re: Awful Internet Problems

Hi Reddog,
Not sure who this Andy is though Wink
58ms is very high latency indeed. As speed isn't the cause of that it could be either equipment (as in your PC or router) or a network issue causing this. Could you provide us with some traceroute results?
Any external server will do, our DNS, a WoW server you use anything, that should help to start and clear things up.
Adam.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Reddog
Grafter
Posts: 89
Thanks: 2
Registered: ‎21-03-2009

Re: Awful Internet Problems

Tracing route to bbc.co.uk [212.58.224.138]
over a maximum of 30 hops:
 1    <1 ms    <1 ms    <1 ms  www.routerlogin.com [192.168.0.1]
 2    50 ms    48 ms    47 ms  lo0-central1.pcl-ag04.plus.net [195.166.128.241]
 3    28 ms    48 ms    29 ms  gi1-10-411.pcl-gw01.plus.net [84.92.6.224]
 4    29 ms    28 ms    28 ms  te2-1.pcl-gw02.plus.net [212.159.1.114]
 5    28 ms    28 ms    27 ms  te2-2.thn-gw2.plus.net [212.159.0.190]
 6    37 ms    34 ms    37 ms  rt0.thdo.bbc.co.uk [212.58.239.25]
 7    29 ms    28 ms    29 ms  212.58.238.149
 8    28 ms    29 ms    28 ms  virtual-vip.thdo.bbc.co.uk [212.58.224.138]
Trace complete.
Hi ADAM Smiley sorry about that.
Seems to be a bit better now. Still twice as much as it used to be though.
I thought Fast path had been turned off, but router stats says i'm still fast path enabled.
Its always that first hop that's a lot higher now. I could basically hit the exchange with a stone from my house.(slightly exaggerated)
Was always 18ish ms before, now its always around 50.  God knows why it takes 50ms to go just down the road and back.
Maybe its bad contention ?
In case you gonna ask,  only a master socket here with no other connections, just my filter, not even got a phone plugged into it.
Nothing has changed, same system, same drivers, same router.

Like i said slightly better ms, but it used to be in the mid 20s.  
Superuser
Superuser
Posts: 9,926
Thanks: 1,265
Fixes: 71
Registered: ‎06-04-2007

Re: Awful Internet Problems

That first hop is actually the Plusnet gateway located in City Lifeline House, London, not your local exchange.
The reason pings to that are higher is most likely that it treats responding to pings as lower priority than routing traffic. As long as pings to subsequent nodes, and especially the destination node, are OK it is nothing to worry about.
David
Reddog
Grafter
Posts: 89
Thanks: 2
Registered: ‎21-03-2009

Re: Awful Internet Problems

Well that's new to me.
I thought the first hop was always your local exchange.
So your saying my packets go from my router all the way to a London gateway, then from there go to where ever.
So if i wanted to connect to a server hosted in Scotland, it first goes all the way down south and then has to travel 600ish miles up north.
I always thought it took the shortest route possible. Why does it connect me to a gateway that's 400 miles from me.
Surely PN has gateways in the midlands, north west area. If so is there a way of finding out there names and maybe me trying one that's a lot closer to me.
The part about it not responding or having low prio to pings may be correct, but that doesn't explain why all of a sudden my ingame ms has gotten nearly 3 times higher than usual.
Plusnet Help Team
Plusnet Help Team
Posts: 13,742
Thanks: 266
Fixes: 78
Registered: ‎27-04-2007

Re: Awful Internet Problems

Hi Reddog,
ISPs don't tend to strategically locate their gateways and as such they are usually all within the same data centre.
It's worth bearing in mind that we do have a direct fibre link between our main site in Sheffield and our London data centre to keep latency to an absolute minimum.
The high latency and reductions in speed you're experiencing will most likely be due to a fault, I'd advise raising this via here: https://faults.plus.net/applications.php?Module=Faults
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Plusnet Help Team
Plusnet Help Team
Posts: 13,742
Thanks: 266
Fixes: 78
Registered: ‎27-04-2007

Re: Awful Internet Problems

PS I'm going to recommend that you use traceroutes (done via a command prompt) to gain a more accurate idea of ping times. Would be interesting to compare them to those given by speedtest.net too.
Adam.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team