cancel
Showing results for 
Search instead for 
Did you mean: 

Autocar.co.uk not loading

Community Veteran
Posts: 6,824
Thanks: 1
Registered: ‎27-10-2012

Autocar.co.uk not loading

I'm unable to access http://www.autocar.co.uk via my PN connection (The connection to www.autocar.co.uk was interrupted).
It works fine via a couple of mobile networks, just not via Plusnet. Anyone else seeing the same?
Quote
$ traceroute -I www.autocar.co.uk
traceroute to www.autocar.co.uk (89.234.32.32), 64 hops max, 72 byte packets
1  router.asus.com (192.168.1.1)  0.417 ms  0.312 ms  0.271 ms
2  lo0.10.central10.ptn-bng01.plus.net (195.166.128.22Cool  6.991 ms  6.641 ms  7.052 ms
3  irb.10.ptw-cr01.plus.net (84.93.249.1)  6.749 ms  6.877 ms  6.827 ms
4  te-3-4.car5.london1.level3.net (217.163.45.181)  7.527 ms  7.364 ms  7.411 ms
5  * * *
6  * * *
7  * * *
8  ae-11-vl-3101.edge3.london2.level3.net (4.69.202.170)  7.809 ms  7.601 ms  7.645 ms
9  195.50.125.70 (195.50.125.70)  8.407 ms  8.281 ms  8.242 ms
10  coreb-edge5.lon3.rackspace.net (164.177.137.40)  8.445 ms  8.132 ms  8.389 ms
11  core3-coreb.lon3.rackspace.net (164.177.137.19)  8.999 ms  8.542 ms  8.786 ms
12  aggr303a-core3.lon3.rackspace.net (92.52.76.87)  8.132 ms  8.238 ms  8.205 ms
13  89.234.32.32 (89.234.32.32)  8.156 ms  7.847 ms  7.899 ms
6 REPLIES
PhyllisTyne
Aspiring Pro
Posts: 609
Thanks: 37
Fixes: 3
Registered: ‎30-08-2007

Re: Autocar.co.uk not loading

fine here
Community Veteran
Posts: 6,824
Thanks: 1
Registered: ‎27-10-2012

Re: Autocar.co.uk not loading

Thanks - out of interest, which gateway are you on (http://usertools.plus.net/@gateway/)?
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Autocar.co.uk not loading

and here but the tracert is horrible

Tracing route to www.autocar.co.uk [54.72.147.75]
over a maximum of 30 hops:
  1    25 ms    83 ms    99 ms  192.168.1.254
  2    34 ms    32 ms    31 ms  lo0-central10.ptw-ag03.plus.net [195.166.128.197]
  3    32 ms    31 ms    31 ms  link-b-central10.ptw-gw02.plus.net [212.159.2.154]
  4    31 ms    31 ms    31 ms  xe-4-3-0.ptw-cr02.plus.net [212.159.0.246]
  5    31 ms    31 ms    31 ms  amazon-gw-a.lonap.net [5.57.80.8]
  6    44 ms    44 ms    44 ms  176.32.106.4
  7    *        *        *    Request timed out.
  8    55 ms    44 ms    44 ms  176.32.106.47
  9    43 ms    42 ms    41 ms  178.236.0.120
10    42 ms    42 ms    42 ms  178.236.0.139
11    *        *        *    Request timed out.
12    *        *        *    Request timed out.
13    *        *        *    Request timed out.
14    *        *        *    Request timed out.
15
Just noticed - I have a different IP address using Google DNS servers
PhyllisTyne
Aspiring Pro
Posts: 609
Thanks: 37
Fixes: 3
Registered: ‎30-08-2007

Re: Autocar.co.uk not loading

pcl-bng01
Community Veteran
Posts: 6,824
Thanks: 1
Registered: ‎27-10-2012

Re: Autocar.co.uk not loading

Quote from: Oldjim
Just noticed - I have a different IP address using Google DNS servers

Thanks - it looks like via PN's DNS and Google's DNS, they are pointing you to Cloudfront (Amazon CDN) and with OpenDNS, they are pointing me to Rackspace which isn't working.
Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: ‎18-02-2013

Re: Autocar.co.uk not loading

Not working for me using opendns. plusnet all ok.