cancel
Showing results for 
Search instead for 
Did you mean: 

Anyone got lag this evening?

ID
Grafter
Posts: 125
Registered: 08-08-2007

Anyone got lag this evening?

Gaming is a nightmare tonight. My Graph isn't showing anything unusual:
C:\>ping www.bbc.co.uk
Pinging www.bbc.net.uk [212.58.244.68] with 32 bytes of data:
Reply from 212.58.244.68: bytes=32 time=198ms TTL=54
Reply from 212.58.244.68: bytes=32 time=193ms TTL=54
Reply from 212.58.244.68: bytes=32 time=197ms TTL=54
Reply from 212.58.244.68: bytes=32 time=214ms TTL=54
Ping statistics for 212.58.244.68:
   Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
   Minimum = 193ms, Maximum = 214ms, Average = 200ms
C:\>ping www.bbc.co.uk
Pinging www.bbc.net.uk [212.58.244.68] with 32 bytes of data:
Reply from 212.58.244.68: bytes=32 time=213ms TTL=54
Reply from 212.58.244.68: bytes=32 time=211ms TTL=54
Reply from 212.58.244.68: bytes=32 time=211ms TTL=54
Reply from 212.58.244.68: bytes=32 time=165ms TTL=54
Ping statistics for 212.58.244.68:
   Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
   Minimum = 165ms, Maximum = 213ms, Average = 200ms
C:\>tracert www.bbc.co.uk
Tracing route to www.bbc.net.uk [212.58.246.95]
over a maximum of 30 hops:
 1    73 ms    99 ms    98 ms  dsldevice.lan [192.168.1.254]
 2    25 ms    23 ms    12 ms  lo0-central10.pcl-ag01.plus.net [195.166.128.182]
 3   117 ms    16 ms    15 ms  link1-central10.pcl-gw01.plus.net [84.93.249.0]
 4   243 ms   245 ms   249 ms  xe-0-2-0.pcl-cr01.plus.net [212.159.1.0]
 5   149 ms   126 ms   125 ms  ae1.ptw-cr01.plus.net [195.166.129.0]
 6   122 ms   130 ms   133 ms  kingston-gw.thdo.bbc.co.uk [212.58.239.6]
 7     *        *        *     Request timed out.
 8   222 ms   219 ms   204 ms  ae0.er01.cwwtf.bbc.co.uk [132.185.254.93]
 9    99 ms   101 ms    98 ms  132.185.255.165
10   227 ms   237 ms   229 ms  bbc-vip016.cwwtf.bbc.co.uk [212.58.246.95]
Trace complete.
My normal ping to BBC is about 11ms
_______________________________
Router Stats:

DSL Connection
Link Information
Uptime:28 days, 22:45:38
DSL Type:G.992.1 annex A
Channel mode:Fast
Maximum Bandwidth (Up/Down) [kbps/kbps]:1,164 / 8,000
Bandwidth (Up/Down) [kbps/kbps]:832 / 8,000
Data Transferred (Sent/Received) [kB/GB]:0.00 / 51.57
Output Power (Up/Down) [dBm]:12.0 / 19.5
Line Attenuation (Up/Down) [dB]:15.0 / 32.5
SN Margin (Up/Down) [dB]:15.0 / 6.0
Vendor ID (Local/Remote):TMMB / TSTC
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
Loss of Link (Remote):0
Error Seconds (Local/Remote):139 / 0
FEC Errors (Up/Down):13 / 0
CRC Errors (Up/Down):302 / 22,563
HEC Errors (Up/Down):9 / 25,926
*EDIT* Actually its just starting to show at the end
1 REPLY
Plusnet Help Team
Plusnet Help Team
Posts: 13,388
Thanks: 240
Fixes: 67
Registered: 27-04-2007

Re: Anyone got lag this evening?

We're not aware of any issues on the 27th but do post again if you spot anything further.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team