cancel
Showing results for 
Search instead for 
Did you mean: 

Anyone else having problems with Filefront/planetmirror?

suec45
Grafter
Posts: 566
Registered: 02-10-2007

Anyone else having problems with Filefront/planetmirror?

I was just downloading a small (60mb) file from filefront, started at 3:56pm and just as we hit 4pm, the speed went down from 100kbps (full speed for a unregistered user) suddenly down to barely 4kbps!  I doubt it was really even that, it appeared to stop completely.
I have tried it on 2 computers, both have the same problem.
Am I screwed until 12am now?
If anyone would like to try for themselves, thgis is the file I want :-


http://public.planetmirror.com/pub/filesnetwork/Half-Life_2/Mods/hl2cp.patch2.11.exe
http://mods.moddb.com/6143/half-life-2-cooperation/downloads/

Version 1.1 I wanted...
3 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: Filefront throttled to 1-3Kbps at 4pm?

I've just had a look at this to see if I could find a reason from our side. However your account is on the right profile, there are no erroneous rate limits being applied and you aren't on management. So you should be getting the highest speed the server can give you.
Based on this I tested from our internal network (which gives a near 30Mb result on speedtests) and was getting 15.9kB download speed. It could well be the server under load causing these speeds, because I'd expect more than that from here.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
suec45
Grafter
Posts: 566
Registered: 02-10-2007

Re: Filefront throttled to 1-3Kbps at 4pm?

OK thanks Chris, it may be Filefront having issues.
Mine starts at 15kps now too but dfrops drown to 4kbps when I stopped it...
I will try later Smiley
Just posted this to see if others had issues with filefront Smiley
pcoventry76
Grafter
Posts: 950
Registered: 27-08-2007

Re: Anyone else having problems with Filefront/planetmirror?

neither of those links work for me i get nothing for the second one and mySQL errors for the first link