cancel
Showing results for 
Search instead for 
Did you mean: 

Any progress on Question #104050057

Community Veteran
Posts: 5,688
Thanks: 1,567
Fixes: 37
Registered: ‎16-10-2014

Any progress on Question #104050057

What the subject line says really. Also, the TBB Graph is showing this:

As you can see there are no errors, but a BT speed test maxed out a 1.9Mb and I can't continue with further diagnostics as the speed checker fails with an error.
7 REPLIES
Community Veteran
Posts: 5,688
Thanks: 1,567
Fixes: 37
Registered: ‎16-10-2014

Re: Any progress on Question #104050057

Gratuitous bump, as it appears to be getting ignored!
Community Gaffer
Community Gaffer
Posts: 17,683
Thanks: 666
Fixes: 167
Registered: ‎05-04-2007

Re: Any progress on Question #104050057

I've just had a look at the ticket, I'd expect an update this weekend. Sorry for the delay.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 5,688
Thanks: 1,567
Fixes: 37
Registered: ‎16-10-2014

Re: Any progress on Question #104050057

Thanks  Smiley
Community Veteran
Posts: 5,688
Thanks: 1,567
Fixes: 37
Registered: ‎16-10-2014

Re: Any progress on Question #104050057

So much for that!
I called CS today for an update only to be told that the ticket hadn't been picked up by faults, even though it's a week old. Surely this should have been noticed when the ticket was 'looked at' earlier! However, I have been reassured by Garry that his Manager has taken a lead on it and will get it over to faults and I can expect a call later today.
In the meantime....
The Pigs are donning their flying jackets and goggles and making their way to the runway...
Community Veteran
Posts: 5,688
Thanks: 1,567
Fixes: 37
Registered: ‎16-10-2014

Re: Any progress on Question #104050057

For PlusNet CS

catelliott
Grafter
Posts: 242
Thanks: 1
Registered: ‎05-02-2015

Re: Any progress on Question #104050057

Hi there Mook,
I've added that last graph to your ticket for our Faults team to pick up, this should be done within the next 48 hours. I can see that someone responded on 19/05/2015 with an update, but you have since contacted Technical support and this has been raised back to the Faults department Smiley
Community Veteran
Posts: 5,688
Thanks: 1,567
Fixes: 37
Registered: ‎16-10-2014

Re: Any progress on Question #104050057

Hi Cat. Yes the contact you mention was to do with disconnections which had nothing to do with the fault that was reported, hence the bounce back. The second line does appear to be behaving itself for now but on checking the graph this morning my other line is now showing 100% packet loss even though it's reported to be online in the router!