cancel
Showing results for 
Search instead for 
Did you mean: 

Another with broadband dropouts

Werburgh
Newbie
Posts: 2
Thanks: 1
Registered: a week ago

Another with broadband dropouts

Keep losing connectivity. Replaced microfilters, service will work for at best a few hours then goes down until router is rebooted. Router is a TP-Link- TD-W9970 bought new in last three months and is on the latest firmware. When running its test it always fails at 'ping default gateway' when problem is occuring. 

 

Thanks in advance. 

Test Internet Browsing   Test

xDSL Synchronization      Pass
ATM OAM Segment Ping Pass
ATM OAM end to end Ping Pass
Test PPP Server connection Pass
Test authentication with ISP Pass
Test assigned IP address Pass
Ping default gateway Fail
Ping primary Domain Name Server Fail
Test DNS Root Fail
Network Connection Status Inspect(NCSI) Fail

2 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 10,032
Thanks: 3,180
Fixes: 506
Registered: ‎21-04-2017

Re: Another with broadband dropouts

Sorry to hear you're having connection issues.

The default gateway is your router and a ping test failing at that isn't always indicative of a problem, as your router would likely be busy processing your traffic on your network instead of responding back to the test.

Line tests aren't showing a definitive cause for the drops, but I've made a change to a setting on the line, which should help it settle down and stabilise. Let us know how things go over the next few days.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Werburgh
Newbie
Posts: 2
Thanks: 1
Registered: a week ago

Re: Another with broadband dropouts

Thanks Anoush, shall do.