cancel
Showing results for 
Search instead for 
Did you mean: 

Another speed fault :(

kerblamalot
Dabbler
Posts: 20
Registered: 03-01-2013

Another speed fault :(

Hello everyone,
I've been busy today looking into the reason why my connection speed has been reduced. Ever since a week from now, my connection speed has been going at a crawl. I've contacted Plusnet by raising a ticket and they have been looking into the problem. They cannot see anything wrong, but have explained they have turned on interleaving, which is supposed to help diagnose any speed faults. I have been as thorough as possible with trying to resolve the fault. I've followed the instructions listed and have used the master socket. I've even swapped out my current router with a spare that I keep and I still get the same result. Which is posted below.


After performing a diagnostic test

My only conclusion that there has been some damage done to the line. Before this problem started, there was a big thunderstorm. I made a point of unplugging all my electrical equipment. When plugging it all back in, I had noticed the drop in my connection speed. I've gone over my connection settings repeatedly, but cannot pin point anything wrong.
I only just found out that interleaving doesn't start straight away and can take a maximum of five days before it can take effect. So I'll wait till then before raising another ticket.
Is there anything obvious that I may have over looked?
2 REPLIES
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Another speed fault :(

Hi there,
I suspect it's been caused by a number of drops in connection:
<img src="http://community.plus.net/visualradius/generated/image13758042909720.png"/>
As you've been through the tests at http://faults.plus.net then you've proved it's a line fault so our team will be able to get it resolved for you. I can see things are in hand at present, but please let us know if it needs a nudge to move it on at all.
kerblamalot
Dabbler
Posts: 20
Registered: 03-01-2013

Re: Another speed fault :(

Hi Matt,
Thanks for replying. I'm glad it's nothing I've done wrong. It's great to know that it's being worked on. Thank you for clarifying.  Smiley