cancel
Showing results for 
Search instead for 
Did you mean: 

Another blackhole- fault not fixed after 3 weeks

FIXED
Spiralofdoom
Dabbler
Posts: 16
Thanks: 3
Fixes: 1
Registered: ‎28-07-2023

Another blackhole- fault not fixed after 3 weeks

I am in a similar situation to HPsauce (and live in the Holmfirth area if anyone else in this neck of the woods also has an ongoing similar fault - I understand from OR that at least one person does).

Went on holiday 18 June, all well with internet.  Returned on 6 July to solid orange light on HubOne.  No-one in house whilst away.

And so the dance with PN customer services began ... round and round we go and no-one takes responsibilty.  Promises to update me, call me back, etc all unfulfilled. 2 engineers appointments missed, 1 Qube and 3 OR engineers actually visited.  Had a new HubTwo delivered last week, another new HubTwo on order after today's visit.  Broadband definitely reaching hub (OR tried both).  OR have even checked telephone exchange and cabinet today, but still no internet.  Now 3 weeks since we reported the outage.

Supposedly with CAT team now (managed to get it escalated this week - that in itself was a struggle), but have no way of contacting them direct.

It seems like we'll never find the source of the fault let alone fix it.

I feel so helpless and it's affecting my mental health.  Currently relying on paying for BT hotspot, but refuse to do online banking etc via on open connection, so not a full substitute for our PN broadband.

We're on copper and our landline is fine.

We have been with PN for internet since 2010 and phone/internet since 2015, so not new customers, not changing from copper to fibre, nothing like that.  Simply left our house empty for 2 1/2 weeks!

Any thoughts on how to get some positive action?

 

PS Just remembered - Plusnet did ring us once - to ask how the service was going now it's fixed.  They got short shrift.

38 REPLIES 38
jab1
Legend
Posts: 17,665
Thanks: 5,754
Fixes: 265
Registered: ‎24-02-2012

Re: Another blackhole- fault not fixed after 3 weeks

@Spiralofdoom Sounds horrendous.Just out of curiosity, I assume you, and/or the engineers have tried connecting direct to the test socket (using a filter)?

John
Spiralofdoom
Dabbler
Posts: 16
Thanks: 3
Fixes: 1
Registered: ‎28-07-2023

Re: Another blackhole- fault not fixed after 3 weeks

I assume so, but who knows?  You'd hope one of the 3 OR engineers would do this.  I didn't watch their every move and question everything they did - and I'm not technical.

Broadband definitely reaching hub.  Per one engineer - it's at the gate but the gatekeeper won't let it in.

One OR engineer replaced our old (2003) master socket used with a splitter ,and replaced with a new one so we no longer have splitter.

Thanks for interest.

MisterW
Superuser
Superuser
Posts: 15,439
Thanks: 5,954
Fixes: 423
Registered: ‎30-07-2007

Re: Another blackhole- fault not fixed after 3 weeks

solid orange light on HubOne

Solid orange is an authentication problem!

Probably a BT wholesale routing/radius problem. These seem to take a lot of sorting out...

@Spiralofdoom if you're up for a little more fault finding ( it MIGHT make resolution quicker! )

Try changing the broadband username/password in the Hub as follows:

First try:-

  Username: bt_test_user@startup_domain
    Password: (leave blank)

If that gives a connection then disconnect and try :-

  Username: bt_test_user@plusdsl.net
    Password: (leave blank)

Let us know the results

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Spiralofdoom
Dabbler
Posts: 16
Thanks: 3
Fixes: 1
Registered: ‎28-07-2023

Re: Another blackhole- fault not fixed after 3 weeks

I'm reluctant to try this because I'm not technical.

I can tell you that all 4 engineer have been through a process of changing user names and passwords on both hubs and we still have no success - including today.

jab1
Legend
Posts: 17,665
Thanks: 5,754
Fixes: 265
Registered: ‎24-02-2012

Re: Another blackhole- fault not fixed after 3 weeks

I understand your frustration, believe me. Fortunately, I do have some basic knowledge of how the phone/broadband service works, and on the odd occasion I have needed an engineer visit, have been able to ask the right questions/understand what they are doing.

What colour is you Hubs light, and what does your Hub show on these pages?

3.Hub2 broadband.png5.Hub2 technical.png

John
jab1
Legend
Posts: 17,665
Thanks: 5,754
Fixes: 265
Registered: ‎24-02-2012

Re: Another blackhole- fault not fixed after 3 weeks

@MisterW Thanks - must have missed that 'solid orange light'.

John
RichardB
Seasoned Champion
Posts: 1,042
Thanks: 390
Fixes: 39
Registered: ‎19-11-2008

Re: Another blackhole- fault not fixed after 3 weeks

Hi @Spiralofdoom

Sorry to hear of Plus-nets failure to fix your service.

Is the Three mobile network any good in your area (both in terms of coverage and speeds)?

Three's Smarty offshoot will sell unlimited data for £16 pm and no contract.

https://smarty.co.uk/

You can cancel when you no longer need it.

Regards

Richard

MisterW
Superuser
Superuser
Posts: 15,439
Thanks: 5,954
Fixes: 423
Registered: ‎30-07-2007

Re: Another blackhole- fault not fixed after 3 weeks

I can tell you that all 4 engineer have been through a process of changing user names and passwords on both hubs and we still have no success - including today.

Did any of the Openreach engineers contact OR Engineering DCoE ? If so did they manage to get to 2nd line support ?

 
 

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Spiralofdoom
Dabbler
Posts: 16
Thanks: 3
Fixes: 1
Registered: ‎28-07-2023

Re: Another blackhole- fault not fixed after 3 weeks

Today's engineer did ring BT - got sent straight back to PN - so I guess the answer re 2nd line support is No.

Previous engineers - don't know.

 

Spiralofdoom
Dabbler
Posts: 16
Thanks: 3
Fixes: 1
Registered: ‎28-07-2023

Re: Another blackhole- fault not fixed after 3 weeks

Solid orange light 

Status:  disconnected

jab1
Legend
Posts: 17,665
Thanks: 5,754
Fixes: 265
Registered: ‎24-02-2012

Re: Another blackhole- fault not fixed after 3 weeks

Not unexpected - but it was worth asking.

John
MisterW
Superuser
Superuser
Posts: 15,439
Thanks: 5,954
Fixes: 423
Registered: ‎30-07-2007

Re: Another blackhole- fault not fixed after 3 weeks

Today's engineer did ring BT - got sent straight back to PN - so I guess the answer re 2nd line support is No.

I'm afraid that's typical, these sort of issues do have the initial look of an ISP or router problem. It needs a determined engineer to get through to 2nd line who can diagnose the issue properly. You would have thought that after 3 engineers, that would have happened but who knows!. Problem is, that all an ISP can do is hand the fault back to OR...

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

jab1
Legend
Posts: 17,665
Thanks: 5,754
Fixes: 265
Registered: ‎24-02-2012

Re: Another blackhole- fault not fixed after 3 weeks

@MisterW Not disputing what you say about the solid orange light - but my reading of the description of this status on the Hub2 suggests slightly different, in that the suggested remedy is 'connect your computer or a device to your hub and follow the on-screen instructions to get connected. If this doesn't work, press the reset button to initiate a factory reset'. Solid orange on the Hub1 is an authentication error.

John
Dan_the_Van
Aspiring Hero
Posts: 2,836
Thanks: 1,360
Fixes: 86
Registered: ‎25-06-2007

Re: Another blackhole- fault not fixed after 3 weeks

Solid orange on the Hub1 is an authentication error.

With the Hub One the broadband light b would also be illuminated solid