cancel
Showing results for 
Search instead for 
Did you mean: 

Another Boring Speed Problem ;o)

quelquod
Aspiring Pro
Posts: 519
Thanks: 53
Registered: 31-07-2007

Another Boring Speed Problem ;o)

I eventually bought a new Netgear modem after endless problems with my DLink one. What a difference - never loses sync now. It syncs at a solid 3776 and I have a broadband download speed of 3000 in my Force9 Connection Settings. So far so good.
My download speed is a pretty solid 2365 any time of the day or night. This is the same as when my Force9 download speed was set to 2500. It's not an exchange contention issue because it never varies unless I hit a particularly slow site. Any ideas? Is there something strange going on with the PlusNet speed control system?
Democracy - 3 wolves and a lamb voting about what to have for lunch!
5 REPLIES
quelquod
Aspiring Pro
Posts: 519
Thanks: 53
Registered: 31-07-2007

Re: Another Boring Speed Problem ;o)

Replying to my own question.
So after waiting for more than a week my download speed has jumped up to the 3Mb which has been listed on the PluNet site since I first mentioned it.
Better late than never of course  Smiley but why the long delay for an automatic thingy to kick in?
Democracy - 3 wolves and a lamb voting about what to have for lunch!
randpwar
Grafter
Posts: 1,308
Thanks: 1
Registered: 01-08-2007

Re: Another Boring Speed Problem ;o)

May I also please ask a ‘speed issue’ question?
As I’ve said previously, I’ve recently upgraded my equipment from an old pc with an internal modem to a Vista pc with a Netgear router/modem. The router/modem gives the download speed as 3400 but the Namesco broadband speed check gives 2362 almost every time; any ideas? 
Many thanks
Rob
Community Veteran
Posts: 6,735
Thanks: 12
Registered: 02-02-2008

Re: Another Boring Speed Problem ;o)

That's pretty normal.
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Another Boring Speed Problem ;o)

Hi randpwar,
Your router is reporting the synchronisation speed, on other words the speed of the signal at which it is connected to the exchange.  Your throughput will *always* be lower than this.
The levels that you are reporting sound perfectly normal.
link:speed
randpwar
Grafter
Posts: 1,308
Thanks: 1
Registered: 01-08-2007

Re: Another Boring Speed Problem ;o)

Thank you James, your advice is appreciated  Smiley