cancel
Showing results for 
Search instead for 
Did you mean: 

Adsl dropouts

mmorris85
Grafter
Posts: 36
Thanks: 1
Registered: ‎19-12-2012

Adsl dropouts

Good afternoon,
I've been experiencing ADSL drop outs all morning. The ADSL light on the router will go out and will flash, connect for maybe 5-10 minutes and then cut off again, which obviously cuts out the internet light as well. I've contacted BT in case it was a line fault and they're telling me it's not, so here I am to see if I can find any answers from you guys. At the moment it seems to be connected but has been dropping out again quite often. I've only noticed it since this morning.
Thanks for any help,
Matt
31 REPLIES
caryh
Grafter
Posts: 50
Thanks: 2
Registered: ‎12-04-2013

Re: Adsl dropouts

Judging by the usage graphs page today it appears that the gateway ptw-ag03 has been regularly dropping all its users, so that may be what has been affecting you:
http://www.plus.net/support/service/network_performance/broadband_bandwidth_usage.shtml
mmorris85
Grafter
Posts: 36
Thanks: 1
Registered: ‎19-12-2012

Re: Adsl dropouts

It's becoming very frustrating only having internet access for 5 or 10 minutes at a time, it's already dropped twice since my last post, grr
Community Veteran
Posts: 8,549
Thanks: 944
Fixes: 9
Registered: ‎02-08-2007

Re: Adsl dropouts

This is the first time in years I have had a problem (lucky me) but despite showing there was a connection to the modem all I got on any address was server not found.
Reset the modem and now back on line, never showed a red light but with nothing connected but the green light was flashing on and off for several minutes.
Community Veteran
Posts: 5,176
Thanks: 480
Fixes: 20
Registered: ‎10-06-2010

Re: Adsl dropouts

Quote from: The
Judging by the usage graphs page today it appears that the gateway ptw-ag03 has been regularly dropping all its users

I would have hoped that it would be fairly obvious that that is not happening, and it's just the graph that is sometimes missing the data. It's pcl-bng02 which has the gaps on the graph. If a lot of or all the users drop off a gateway, generally they don't all re-connect to that gateway a short time later. Also if a lot of users did get disconnected, there would probably be a thread with people commenting on it and the knock-on effect of the increased load on the other gateways.
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: ‎31-08-2007

Re: Adsl dropouts

Agree with ejs there, that looks like the graphing problems we see periodically for the bng gateways. I don't see an issue with ptw-ag03 which is the yellow towards the bottom of the graph anyway.
@mmorris85
Can you post your TG582n Full DSL stats (modem/router login needed)
Also check your phone line - Can you hear/have you heard any crackling or other noises on the line when using the phone? Have you had any problems with incoming or outgoing calls? Try the Quiet Line Test 17070 option 2 if need be.
Bluesplayer
Grafter
Posts: 103
Registered: ‎01-10-2009

Re: Adsl dropouts

Hi
Terrible internet connection since around 3pm.  Connections to the internet have only been lasting a matter of seconds or minutes at the most.  Hope it lasts long enough to write this.
Postcode: TW15 2QE
Who has messed with what?
Regards
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: ‎31-08-2007

Re: Adsl dropouts

Is your ADSL remaining connected or dropping, or is it your PPP Internet that's dropping Bluesplayer?
Bluesplayer
Grafter
Posts: 103
Registered: ‎01-10-2009

Re: Adsl dropouts

No idea.  The whole thing stops working - as it just did.  Comes back on and then goes back off.
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: ‎31-08-2007

Re: Adsl dropouts

What light's are flashing and what colours when this happens? If you have the TG582n or 2704n use the relevant link in my sig to post full stats please.
Are you connected wirelessly or by ethernet?
Bluesplayer
Grafter
Posts: 103
Registered: ‎01-10-2009

Re: Adsl dropouts

Well going by how things were earlier only 3 lights were flashing all green with the internet light off.  I've been watching the lights and sometimes 4 lights would be lit up with the last being red at times.  Since around 3pm the lights have been flashing constantly.
We have the TG582n but I'm unable to access admin as this isn't my house: the owner will be home  later.
This computer is connected by ethernet cable.
This is about as stable as it has been all day.
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: ‎31-08-2007

Re: Adsl dropouts

Have a listen to the phone line. Can you hear/have you heard any crackling or other noises on the line when using the phone? Have you had any problems with incoming or outgoing calls? Try the Quiet Line Test 17070 option 2 if need be.
Bluesplayer
Grafter
Posts: 103
Registered: ‎01-10-2009

Re: Adsl dropouts

Here are the stats ...
Link Information

Uptime: 0 days, 0:03:58
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 851 / 19.118
Data Transferred (Sent/Received) [MB/MB]: 8,67 / 56,00
Output Power (Up/Down) [dBm]: 10,1 / 0,0
Line Attenuation (Up/Down) [dB]: 6,0 / 12,5
SN Margin (Up/Down) [dB]: 10,8 / 4,3
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 42 / 0
Loss of Signal (Local/Remote): 5 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 331 / 0
FEC Errors (Up/Down): 530 / 52.751
CRC Errors (Up/Down): 18 / 452
HEC Errors (Up/Down): 77 / 24.643
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: ‎31-08-2007

Re: Adsl dropouts

Those errors aren't good for a fraction under 4 minutes uptime.The SNRM also seems low considering the short line that you are on.
What about the line itself, have you done the quiet line test?
Bluesplayer
Grafter
Posts: 103
Registered: ‎01-10-2009

Re: Adsl dropouts

Well not having a 'quiet' line to compare it to it seemed OK to me (quiet test)
This morning no internet then internet for a few mins and then off for ages.
Tried a different filter but no change.
When the internet went off trying to access the admin these messages were displaying ...
503 Service Unavailable
No Broadband found.
Ensure your service is active. We'll email and text you when everything's ready.
Verify if your Technicolor Gateway is correctly connected to your DSL line. For more information consult your documentation.
Please close this window and try again.
Connection could not be established: Could not bring up link
Your DSL connection is down. Verify that your Technicolor Gateway is correctly connected to your phone line. If the problem persists, check your documentation.

On last check the message said that 'you have successfully setup your modem'
On the phone now to Plusnet