cancel
Showing results for 
Search instead for 
Did you mean: 

ANY ADMIN: Fault - Question #48964553

sjrinfroyle
Grafter
Posts: 895
Registered: 08-05-2011

ANY ADMIN: Fault - Question #48964553

I raised a fault and I have got a response back, could an Admin explain what is wrong with my line?
3 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,322
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: ANY ADMIN: Fault - Question #48964553

I don't honestly think there's anything wrong with your line at all. Our faults team and our suppliers seem to agree which is why we could only recommend an SFI visit as the next step really.
You're on a 6.5mb profile. I can see that your connection on average drops about once per day, which isn't having any negative impact on your line.
I'm going to be straight up about this and ask you what you think is wrong with the line. I get the feeling from your frequent posts that you're striving for perfection in terms of getting the best out of your service and from our point of view you have a line that is stable and running at speeds which are indicative of line conditions and within the estimate we originally provided.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
sjrinfroyle
Grafter
Posts: 895
Registered: 08-05-2011

Re: ANY ADMIN: Fault - Question #48964553

Thanks. I thought there was a fault because the line drops at night when it never used to on a 6dB margin. An engineer has been sent before and he fixed something but it doesn't seem to have helped.
Plusnet Help Team
Plusnet Help Team
Posts: 13,322
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: ANY ADMIN: Fault - Question #48964553

The line dropping just the once, even if its on a daily isn't a fault. I can stick my neck out and say that as it will never have a negative effect on your connection, which is also operating within it's threshold rate and is otherwise stable.
It seems to me that you're striving for a service that never disconnects, unfortunately that is a very rare thing indeed. Some people are lucky to have that and unfortunately some don't.
As you probably know the DLM system is designed to lower speeds if the number of disconnections experienced reaches a level where it would otherwise serve to make the issue work, that certainly isn't happening at the moment so I'm confident in saying that your line is performing well.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team