cancel
Showing results for 
Search instead for 
Did you mean: 

ADSL2+ service suddenly lost a third of its speed

colinpurves
Dabbler
Posts: 17
Registered: 21-02-2013

ADSL2+ service suddenly lost a third of its speed

Hi,
My once stable ADSL2+ service suddenly lost a third of its speed.
I have stats from my router showing a stable connection at 15mb ever since PlusNet switched us over to ADSL2+. Now its down to 10mb - even after re-connecting once yesterday.
Our area's exchange has been gradually upgraded recently to ADSL2+.
A few weeks ago PlusNet flicked a switch for us and allowed the ADSL2+ service to our property. For a few weeks our router remained stable at an effective 15mb download speed. Then last Friday, out of the blue, our router had continual disconnections and reconnections for about a day, then the next day (Sat) it remained connected with an effective 10mb download speed, losing a third of its previous speed.
Via PlusNet chat, a member of staff began monitoring our line for us on Friday, so there will be a wealth of evidence to show what has been happening.
I found out that the rest of the town suddenly got switched over to ADSL2+ on Friday, so my guess is that my line was set to re-train along with their lines, and perhaps we were also switched over to a different board at the exchange? Something has definitely and suddenly changed at the exchange end to cause our issues. Nothing at all has changed at the property, with our official PlusNet router plugged directly into our MK2 BT master socket we had fitted by BT last year.
Our ADSL2+ internet connection was perfect before this happened. One solution may be to have our line's SNR re-locked to 6db as it was before this enforced line re-training happened. You can see this being locked for us in our account history after two visits by BT engineers at our property.
If you need our stats at all let me know, but I know PlusNet have a sync speed history for us. To lose a third of our speed is not acceptable really... We have to expect something to be done about this by BT. It seems wholly unfair after being so satisfied with our PlusNet service before.
5 REPLIES
colinpurves
Dabbler
Posts: 17
Registered: 21-02-2013

Re: ADSL2+ service suddenly lost a third of its speed

No help from PlusNet mods on the forums today?
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: ADSL2+ service suddenly lost a third of its speed

Looking at this now, however speeds can fluctuate based on line conditions, noise etc but I wouldn't expect them to change that dramatically.
I can see that you've opened a fault ticket and spoken to us about this too.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: ADSL2+ service suddenly lost a third of its speed

Rightyo.
Your line disconnected around 30 times on Sunday/Monday. The error rate on your line is concerning, with an error occurring every 77 seconds. This has caused the SNR to increase to provide some stability, in turn reducing the speed you see.
With the error rate at that level I wouldn't recommend reducing the SNR again at the moment.
Is there any noise when you use the phone?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
colinpurves
Dabbler
Posts: 17
Registered: 21-02-2013

Re: ADSL2+ service suddenly lost a third of its speed

This has been responded to by a Support Question. Many Thanks
colinpurves
Dabbler
Posts: 17
Registered: 21-02-2013

Re: ADSL2+ service suddenly lost a third of its speed

This has been responded to by a Support Question. Many Thanks