cancel
Showing results for 
Search instead for 
Did you mean: 

ADSL Speed dropped 3 days ago - any constructive comments welcomed :)

John7591
Hooked
Posts: 5
Registered: 06-07-2017

ADSL Speed dropped 3 days ago - any constructive comments welcomed :)

Hi. Three days ago my ADSL speed dropped to around 3.8mbs, even with my recent transfer to Plusnet it has been above 6mbs (and previous ISP's). Line tested via 17070 revealed a deathly quiet line (I hope that is what would be expected as the norm) . Latency is 143 ms. I swapped Microfilters - no change. I cannot plug directly into the Engineers socket as after the recent problems...... (!) the Openreach engineer replaced the box with a lip at the rear and I do not have a straight connector to hand. Connected via Ethernet since day 1.

 

Router data hopefully attached.

 

TIA Smiley

3 REPLIES
Superuser
Superuser
Posts: 10,022
Thanks: 1,558
Fixes: 19
Registered: 22-08-2007

Re: ADSL Speed dropped 3 days ago - any constructive comments welcomed :)

Hi John,

Looks like your line might have been banded (needs a staffer to confirm) as the synch speed is well down on expectations whilst the SNRM is where it should be!!  Seems odd.

Are you still switching off your router over night?  That is not helpful in trying to attain maximum performance.  Do you have the interrupted dial tone again?

Can you explain "Openreach engineer replaced the box with a lip at the rear and I do not have a straight connector to hand" a little more clearly please?  Post a picture?  Is the router connected to the master socket?

John7591
Hooked
Posts: 5
Registered: 06-07-2017

Re: ADSL Speed dropped 3 days ago - any constructive comments welcomed :)

It's been 4 hours since I posted this reply to your post Townman and my original reply to you is still awaiting moderation by Plusnet staff......!

 

Thankyou for your reply Townman, the time and expertise freely given by you guys is very much appreciated even though not always mentioned by those seeking help here Smiley . As you will be aware though, most people who arrive on these pages are venting frustration at the wastrels from Openreach and/or Plusnet managment Smiley so feelings can 'run over' .

 

Yes, I still turn off the router Embarrassed, I will leave it switched on from here on to see if the BB speed returns to 'normal'. It is currently around 3.7 this morning, Downloading Linux Distros and watching MotoGP might be a struggle at this speed Sad

Being banded sounds painful, could it be a result of something I may have done (switching router off overnight)?

 

I have done a search online and we have the strange dial tone back on the house phones (which are rarely if ever used these days), I think that I have seen it described as 'the howler' - a two pitch siren-like sound, I swapped over the old BT answer phone a couple of years ago 'normal' dial tone, for a cordless (also BT) and that broke as I joined Plusnet, so I replaced it with a new cordless (Panasonic) that requires pressing the ring button to get any tone at all, this also has the 'howler' sound.

 

The router has a 15 metre run via cable back to Master socket Townman, it's been this long since dial up days Ca. 1997. The socket has a higher back portion than the front where the connector plugs in (I think it's called a crossover adaptor) it's rather large and thus interferes with the higher back portion (I'll purchase a new cable and connector this week).

 

regards, John

Moderator
Moderator
Posts: 16,561
Thanks: 1,801
Fixes: 125
Registered: 06-04-2007

Re: ADSL Speed dropped 3 days ago - any constructive comments welcomed :)

Moderator's note:

@John7591

Your original post had been caught by the Spam Filter. I have released it and subsequently removed it as it was a duplicate.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still