cancel
Showing results for 
Search instead for 
Did you mean: 

ADSL 2+ Vanished!

Jc7036
Newbie
Posts: 2
Registered: 17-06-2013

ADSL 2+ Vanished!

Hi moved from ADSL to ADSL 2+ 5-6 months ago really pleased as 16.5 Mbps down & 1.1 up BUT after couple of months speed dropped to 12mbps ish, 3 weeks & 2 engineer visits later now down to std ADSL and less than 4 Mbps ....no response to support ticket since last Thursday and no improvement in service sadly been a loyal customer for years but this kind of service is just dreadful Sad
4 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,487
Thanks: 248
Fixes: 68
Registered: 27-04-2007

Re: ADSL 2+ Vanished!

Hi there,
Sorry for the delayed reply to your thread. I can see that following a few other changes we've submitted a line reset today, did that lead to any improvement for you?
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Jc7036
Newbie
Posts: 2
Registered: 17-06-2013

Re: ADSL 2+ Vanished!

Hi
yes the line was reset and following a router restart the line came back up at 16.5  down and 1.1 up and has remained stable since. Will monitor over the next 10 days whilst the line trains etc but hopefully sorted.
Just a pity it took so long to resolve  !
I think the original issue of speed slow down was cured by Openreach moving my line at the exchange onto newer equipment last Thursday and the line reset brought that back on at ADSL 2 rather than standard ADSL it initially connected at but I am just surmising this!
One thing I would mention, when I rang yesterday for an update I was advised if you add an extra comment to a support ticket i.e. chasing a response or with additional information the ticket automatically goes to the back of the queue again!  That has to be one of the most ridiculous things I have ever heard! Basically if you chase for a response or add more than one comment you will probably never get a response as you will keep going to the back of the queue unless you ring as I did to find out why nothing is happening.....as I say ridiculous you guys really need to fix that.....
Thanks for getting my speed sorted though
Jamie
Superuser
Superuser
Posts: 12,593
Thanks: 3,870
Fixes: 25
Registered: 22-08-2007

Re: ADSL 2+ Vanished!

Jamie,
That s sue has been discussed here many times.  It is not helpful.  The solution, like the problem is at he back of the development queue.
Getting t resolved would I suggest deliver a major improvement to the customer support / problem resolution experience.

Kevin
Plusnet Help Team
Plusnet Help Team
Posts: 13,487
Thanks: 248
Fixes: 68
Registered: 27-04-2007

Re: ADSL 2+ Vanished!

No problem and thanks for your feedback re the ticket system, it's been noted already.
I'm going to see if I can find any other recent threads on here about the same issue.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team