cancel
Showing results for 
Search instead for 
Did you mean: 

5 days after installation Fibre still not activated. Another 10 days?

bartito
Dabbler
Posts: 11
Registered: 01-02-2013

5 days after installation Fibre still not activated. Another 10 days?

Hello forum.
New customer here coming from Be.
Fibre router was installed and working on the 29th and the modem gets a 172.16 address, does the  dialing and authenticating correctly however it does not access to the Internet. Internet connectivity check fails on the last test, Internet Gateway not accessible.
3 days on and support still say that my old line has not been ceased. The cease was scheduled for yesterday but it doesn't seem like it has happened.
All I hear is that this is nothing to do with us but with BT Open Reach.
Well, My contract is not with BT it is with Plus Net and they claim to take care of everything during the transition.
This is not a good start, very poor communication and support
Update: My old provider has now confirm the line has now been ceased, I call the order department and they are saying that they have to reactivate the line, this will take 24 hours plus 5 to 7 days to have broadband working?
This is unbelieveble.
Update: last night the BT router lost link.
It seems i am going backwards.
Still plustnet has not bothered to tell me what is going on.
Update: just received a text. Engineer booked for the 11th with a nice note saying I will be charged £50 if I am not at home.
This is an absolute joke.
This will be 2 weeks after the first installation when they had time from 07.01 to organise it all.
!!! Appalling !!!
This is getting worse by the minute.
Now is the 13th.
Are you kidding me!
19 REPLIES
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: 3 days after installation Fibre still not activated

Hi bartito,
Sorry to see that you're services are not active yet. I can see the initial problem was caused by a pending cancellation on your line which caused your current order with us to be cancelled.
Our provisioning team are working on this and will get you activated at the earliest possible date.
Sorry for the wait.
Chris


bartito
Dabbler
Posts: 11
Registered: 01-02-2013

Re: 3 days after installation Fibre still not activated

Hi Chris.
Thanks for your reply
Can you please let me know how is it possible that it takes 5 to 7 days to activate broadband once the telephone line is activated and the Fibre installation is already been done and shows link?
Am I wrong thinking that this should now be just an administrative task to enable broadband in the line?
Been a home worker, this situation is a major disruption in my work.
Thanks
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: 3 days after installation Fibre still not activated

Hi there,
That's because the order to stop the phone line also stops all services that are provided on the phone line, including any broadband. Unfortunately fibre installs always require an engineer visit to confirm the service is working, and also to confirm that everything is connected at the exchange correctly - hence the time taken for the order.
Hope that helps explain.
St3althM4ster
Grafter
Posts: 57
Registered: 01-02-2013

Re: 3 days after installation Fibre still not activated

LOL! im Moving away from Be* too, Be* are saying to me they cant keep my phone line "active" because "PN" have to take both other at the same time? Im gussing im gonna be left with out a phone line once my bb gets tranfered to PN, so what will happen then regarding phone? i do not know but Be are being complete jerks about it! (sorry for taken over post)
Community Veteran
Posts: 6,735
Thanks: 12
Registered: 02-02-2008

Re: 3 days after installation Fibre still not activated

@St3althM4ster That's not really correct. Be ONLY supply phone services as an add-on to a Broadband service, that's 100% clear from their T's & C's.
So when you signed up for Be phone you knew you'd have to go elsewhere if you changed to another broadband service.
You could have chosen any other phone service (including BT) and added PN broadband on top of that.
(though taking both together should hopefully result in a smoother transition)
bartito
Dabbler
Posts: 11
Registered: 01-02-2013

Re: 3 days after installation Fibre still not activated

Hi @St3althM4ster,
Well, I don't know what you call smooth.
I took both the telephone line and FTTC and I thought it would be simple.
Once you pass the MAC number to Plus.net they should have taken responsibility of looking after it all.
I have been with no Internet now for 3 days, I got a new telephone number and it seems that it will take another week to get FTTC.
I don't know you but that is not what I call smooth transition.
pengbo
Grafter
Posts: 104
Registered: 15-01-2013

Re: 3 days after installation Fibre still not activated

I came from Be*. Thankfully I never took their phone deal as it sounds like they are complete $%^&&%^&s.
I think Be are getting a bit peeved at all the people they are losing but it's their own damned fault as they don't and never will probably have any plans for fibre either to the premises or the cabinet. Stupid.
Hang in there both of you it is very worth it once you get connected up.  I would however seriously think about a complaint to anyone who might put a rocket up Be's arse as to cancel your phone line is not on.  Surely it would have all canceled itself once the full migration took place.
bartito
Dabbler
Posts: 11
Registered: 01-02-2013

Re: 3 days after installation Fibre still not activated

Guys, I don't know about you but I have been a very happy Br customer for a long time and if it wasn't for the fibre I wouldn't have moved.
I don't think Be is at fault here. Plusnet should have taken care of the line migration .
I only have admiration for Be's support team. The are always very accessible and have sorted any problems fast and professionally.
I am not sure that I will be able to say the same about plusnet.
bartito
Dabbler
Posts: 11
Registered: 01-02-2013

Re: 5 days after installation Fibre still not activated

This is exactly what I was fearing when leaving Be.
What a twrrible support.
bartito
Dabbler
Posts: 11
Registered: 01-02-2013

Re: 5 days after installation Fibre still not activated

I have been given a second installation date in the 13th.
I just can not believe this is happening.
Are these people having a laugh?
This is not serious at all.
I am fuming !!!
bartito
Dabbler
Posts: 11
Registered: 01-02-2013

Re: 3 days after installation Fibre still not activated

Quote from: Matt
Hi there,
That's because the order to stop the phone line also stops all services that are provided on the phone line, including any broadband. Unfortunately fibre installs always require an engineer visit to confirm the service is working, and also to confirm that everything is connected at the exchange correctly - hence the time taken for the order.
Hope that helps explain.

Why the phone line had to be stop in the first place?
Couldnt you just taken it?
Why wasn't I told then the telephone line had to be stop previous to installation?
The whole migration is an absolute mess, so unprofessional.
Plusnet Help Team
Plusnet Help Team
Posts: 13,322
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: 5 days after installation Fibre still not activated. Another 10 days?

Quote
Why the phone line had to be stop in the first place?

AFAIK it didn't need to be
Quote
Couldnt you just taken it?

Looking at the notes on ticket  65126259 It seems that's what we originally intended to do for you but weren't able to due to the cease being in place.
Quote
Why wasn't I told then the telephone line had to be stop previous to installation?

You weren't because it doesn't have to be, the fact that it was meant that a transfer wasn't possible unfortunately and hence a new line install was needed which takes a little longer to do, hence the delay.
Quote
The whole migration is an absolute mess, so unprofessional.

I'm not sure if you're aiming that at us (not wanting to be defensive if you are) I believe we've done what we can and it's just a shame that the cease meant that the transfer didn't go ahead as originally planned. I'm convinced that our provisioning guys are doing what they need to do so I'll leave it with them but don't hesitate to let me know if you have any further concerns.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
bartito
Dabbler
Posts: 11
Registered: 01-02-2013

Re: 5 days after installation Fibre still not activated. Another 10 days?

Hi Adam.
I just don't understand.
You are saying on your responses that you could have transferred the line but you didn't.
The installation was scheduled and it took place on the 29th, and the cease was for the 30th.
Are you telling me that you didn't have time to check the status of the line before the Engineer came to do the installation and transfer the line to you?
I am sorry but that is not professional, how can you send an engineer to enable broadband on a line that you don't own?
I am an Engineer my self. If I didn't bother to double check pre-reqs before I do an installation on customer site I would probably be fired.
You tell me.

bartito
Dabbler
Posts: 11
Registered: 01-02-2013

Re: 5 days after installation Fibre still not activated. Another 10 days?

And another thing.
Yo say that your provisioning team is doing everything they can.
Well, 14 days since the line activation for an installation after all that mess...
I am not so sure.