cancel
Showing results for 
Search instead for 
Did you mean: 

24 hours since activation no joy!!

beejaycee
Dabbler
Posts: 17
Registered: 19-12-2013

24 hours since activation no joy!!

No Broadband found.
Ensure your service is active. We'll email and text you when everything's ready.
Verify if your Technicolor Gateway is correctly connected to your DSL line. For more information consult your documentation.
Please close this window and try again.
-----------
Keep getting this! Why? It's been 24 hours since i get text saying its activated?! I've tried different filters and routers?
please help, i've been waiting so long for my internet to be switched on!
24 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,087
Thanks: 151
Fixes: 54
Registered: 27-04-2007

Re: 24 hours since activation no joy!!

Hi beejaycee and welcome to the community forum, I hope you stick around after the issue has been sorted.
Really sorry to see the service isn't working after activation. Line tests show me there's a possible disconnection in the line (usually an exchange issue) I've logged the fault with our suppliers and have updated ticket 78778995 with the particulars.
I hope this gets resolved soon for you.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Highlighted
beejaycee
Dabbler
Posts: 17
Registered: 19-12-2013

Re: 24 hours since activation no joy!!

Hello Adam,
Thank you, when and how can this be fixed? I'm really eager to get online before Christmas day.
Thanks for the swift reply.
Will Grin
beejaycee
Dabbler
Posts: 17
Registered: 19-12-2013

Re: 24 hours since activation no joy!!

Any update?
Thanks
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: 24 hours since activation no joy!!

We've got an estimated response time of the 24th December from Openreach, I've updated your ticket with this information too.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
beejaycee
Dabbler
Posts: 17
Registered: 19-12-2013

Re: 24 hours since activation no joy!!

Thank you, really eager to get online
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: 24 hours since activation no joy!!

You should be up and running now Smiley
Chris Pettitt
Cloud Environments Engineer
beejaycee
Dabbler
Posts: 17
Registered: 19-12-2013

Re: 24 hours since activation no joy!!

Hi Chris, yes had a guy round today to sort it, just trying to connect now but still getting a few errors.
Other then typing in the wifi password what other steps do i have to do? Im doing what it says in the welcome to plusnet guidebook? I have the Technicolour router but also have tried a TP-link router and still no network access? Am i missing something?
Thanks
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: 24 hours since activation no joy!!

If you connect the router we sent you, are you able to connect with an Ethernet Cable in the first instance?
Chris Pettitt
Cloud Environments Engineer
beejaycee
Dabbler
Posts: 17
Registered: 19-12-2013

Re: 24 hours since activation no joy!!

Ill try connecting with a ethernet cable now with my laptop, the internet light is off at the moment
beejaycee
Dabbler
Posts: 17
Registered: 19-12-2013

Re: 24 hours since activation no joy!!

Okay so the broadband light is solid now, the Ethernet light is flashing but getting not network access via both connection types Undecided
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: 24 hours since activation no joy!!

Ok. That's a bit odd. What happens if you try and visit http://192.168.1.254
I know it says you have No Network Access but I find that the message can sometimes not be up to date.
Chris Pettitt
Cloud Environments Engineer
beejaycee
Dabbler
Posts: 17
Registered: 19-12-2013

Re: 24 hours since activation no joy!!

Saying an authentication error?
DNS Spoofed is in the URL if that's of any help
beejaycee
Dabbler
Posts: 17
Registered: 19-12-2013

Re: 24 hours since activation no joy!!

Whilst logging in i am only to use the password and username that came with the router right? Not any of my Plusnet credentials?
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: 24 hours since activation no joy!!

If you look on the back of the router, there's a small hole (it should say 'Reset') get a pin/paper clip push and hold it into that hole for 10 seconds and give your router 5 minutes to boot itself back up.
Chris Pettitt
Cloud Environments Engineer